Jump to content

Ftp Problems


Recommended Posts

Hey there gang,


I have been trying to upload a new script to my site today and last night and I keep stumbling across an issue.


After a while of uploading, everything seems to grind to a halt and I seem to get endless "list errors" and "time outs". Everything after a while refuses to transfer, directory listings refuse to load and basically nothing happens.


I have this issue with all the FTP clients I have tried: flashFXP, cuteFTP, FireFTP and SmartFTP.


Is there some variety of limit in place to how much you can transfer via FTP on a given day? The folder I am trying to upload is only 10MB and I have not been able to transfer it successfully once yet. I keep trying and I keep getting these same problems.


This happened to me a while ago and I contacted the helpdesk. They asked me to try with another client, which I did and it still didn't work so they tried uploading and it worked fine, then they "restarted" the ftp service on the server and now it all seems to be happening again.


Could it be something my end? My internet is working perfectly even whilst I am getting the connection errors on my FTP client.


Any help would be greatly appreciated!









Here is part of the log from FlashFXP.



it literally just continues to cycle through all the ports and times out everytime.

Edited by TCH-Bruce
Log removed because cpanel name was littered throughout
Link to comment
Share on other sites

If you have tried with other ftp clients it sounds to me that either your isp is having problems or something is wrong with the server.

I would open a ticket and explain what happened, what you have done (ie trying with all the other clients with the same results).

Link to comment
Share on other sites

  • 3 weeks later...

Let me ask a question. How large a file are you trying to transfer or the number of files you are trying to transfer? How long have you been connected before you get disconnected?


I have accounts on three different servers and have never encountered a disconnect on any of them. I use CuteFTP with passive connections turned on.

Link to comment
Share on other sites

This has always been the case for me. The connection times out, gets "forcibly disconnected" or some other interruption. I use SmartFTP and have never been able to figure it out.


OJB, if you learn something, please share.





I would suspect a bad internet connection or some issue between you and the server. Right after you have a problem you should run a traceroute and see if there is some slowdown or issue listed.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...