Jump to content
Sign in to follow this  
442GlenwoodAvenue

Frontpage Publishes To Wrong Server Folder

Recommended Posts

I have several websites created in Frontpage - and all but one always publishes to the correct "public_html" folder on the tch server.

 

But one website has suddenly started publishing to the root folder for that website. I can't find a setting in Frontpage 2002 that tells the publish function what server folder it's supposed to send the files to.

Share this post


Link to post
Share on other sites

Are you publishing using http or ftp? If using ftp there should be a path setting for it. http should publish to the correct folder automatically.

Share this post


Link to post
Share on other sites
Are you publishing using http or ftp? If using ftp there should be a path setting for it. http should publish to the correct folder automatically.

 

OK, that was an easy fix, thanks (changed it to http - yes, it was publishing to ftp).

Share this post


Link to post
Share on other sites
Well you can use FTP, just set the path correctly in the settings.

 

I'll stick with http, since that seems to work OK. Now a new problem has occurred. The frontpage publish function uploads about 80% of my website and then fails with the following message:

=================

406 Not Acceptable

Not Acceptable An appropriate representation of the requested resource /_vti_bin/_vti_aut/author.exe could not be found on this server.

=================

 

I checked that folder, there is no "author.exe" file there. I re-installed frontpage extensions from cpanel, that file still isn't there.

 

Is this something I can fix, or do I need a help ticket?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...