Jump to content
reddwine

Front Page Problem

Recommended Posts

After about two weeks of using Front Page 2003, suddenly one of the tools stopped working for me.

 

When I go into a page I open a file, and under 'view' I used to be able to change the view of the file I was going to open to a thumbnail.

 

I would click on 'thumbnail' and it would make all the pictures into a small picture. Now the word 'thumbnail' is grayed out. I don't have that option anymore.

 

What happened?

Ive rebooted. doesnt fix anything. Should I uninstall F.P. and re install? or did I hit a button somewhere to make 'thumbnail' NOT work for me anymore?

 

Help!

Barb

Share this post


Link to post
Share on other sites

Sounds like a Micro$oft "undocumented feature" has reared it's head. If you have the original FP disk(s), it shouldn't hurt to uninstall, and re-install. Remember to reboot after you uninstall to clean out the registry and memory.

Share this post


Link to post
Share on other sites

Thank you. Ill try that.

Now I have another problem. My web site isnt opening.

What is my next step to THAT problem? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...