Jump to content

Desktop Question


j2k4b
 Share

Recommended Posts

Right click My Computer -> Properties -> Advanced Tab. Alternatively, go to Control Panel -> Double-click System, and then go to Advanced tab

 

Click Settings under 'Performance - Visual Effects, processor scheduling, memory usage, and virtual memory'

 

On the new window, under Visual Effects tab, make sure the box 'Use drop shadows for icon labels on desktop' is checked. Click 'Apply' and there ya go.

Link to comment
Share on other sites

According to the MSKB, anything you do that turns on the Active Desktop will prevent icon labels from displaying with a transparent background.

 

In addition to the setting that billyleeWPI mentioned, these are other things that can turn off transparent icon label backgrounds:

 

- Using a background item or desktop item that uses a transparent image or an animated GIF image.

 

- Setting a Web page as the active desktop.

 

- "Lock Web Items on Desktop" is enabled (right-click on Desktop, under "Arrange Icons By").

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...