Jump to content

deadendsally

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Not Telling
  1. Hi Bruce, thanks for replying. I did get mine working by deleting the account, adding info again and system chose port 995. Maybe LumbermanSVO can try same. All other settings were the same except instead of using "+" I used "@" thx again!
  2. I don't mean to piggy back on your post LumbermanSVO but I recently switched to a Mac (Mac mail), same OS and cannot get my domain email working. At one point I got it to download messages, but only once and I cannot send. I've tried port 25 and 26. other settings: username+domain.com password and mail.domain.com as incoming and outgoing I used to be able to smtp my isp's settings for outgoing and it worked, but isp has changed to routing through Gmail and not sure if that was a windows only workaround. It asks for "Enter the password for user “username+domain.com” on SMTP s
  3. Thanks Mike, that answer helps me also, I kept seeing my favicon.ico showing up in the error report, thought maybe I had to use an absolute url.
×
×
  • Create New...