Jump to content

foonaka

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About foonaka

  • Rank
    New To The Neighborhood
  1. By the way, I do HTML, but I'm not sure if that will help me here or not...
  2. Well, I think the database and table are setup correctly, but I want to know how I can get my table to show up as a web page (much like a Data Access Page would). Do I need to write a script for that (and if so, what programs can I use for that, and what type of file should it be, i.e., xml, php, etc.), or are there files that I can just link to once the table has been completed in phpMyadmin? Like I said, this is all very new to me, and I have not done any sort of programming since DOS was popular! You may have already answered my question, but I just wanted to make sure I was clear on where I'm at in the process so that I can make sure I'm being pointed in the right direction. Thanks!
  3. Once I realized that I could not do anything with an Access database here on TCH, I decided to create a new table in MySQL. Well, it seems the table is created, and all of the fields are entered, but I cannot view my table anywhere on my site other than in phpMyadmin. Can anyone tell me how to do this, or if it's even possible? I'm trying to create a database that can be accessed, shared, and edited by certain users for our church's visitor information. I've already set up the users and everything in MySQL. Please help me! This is an emergency after I spent the last two weeks working on the MS Access database, only to find out that it's now useless! Jerad www.parkwaychurch.com
  4. Thanks guys! It's really kind of weird, because it has worked fine for that full year (up until about 3 weeks ago). Then all of a sudden it just won't work anymore. Is there any way to adjust the time-out length?
  5. Hey guys, I have 3 different accounts with TCH, I've had one of them for over a year now. Recently, however, I have been having a problem importing some files in FrontPage. I get an error message telling me: "The server could not complete your request. Contact your Internet Service provider or Web Server administrator to make sure the server has the FrontPage Server extensions or SharePoint services installed." If I click on 'Details' it says, "406 Not Acceptable. Not Acceptable An appropriate representation of the requested resource /_vti_bin/_vti_aut/author.exe could not be found on this server. Apache/1.3.33 Server at www.domain.ext Port 80. The problem does not go for all files. It seems to be only files of a certain size (i.e. audio files). Two of my sites are church sites and we post the pastor's messages online in WMA format (usually about 8 to 10 MB in size). We seem to only have the problem when importing these types of files...Although a similar file of only 3 MB imported just fine. I submitted a ticket to support, but they said everything was fine on their end, and they had no idea what the problem could be. I also tried re-installing the FP extensions, but that did nothing. The weird thing is that I can go to my FTP site and upload them there, and then copy them to the correct folder using FrontPage...This has been our only workaround. Any ideas?
×
×
  • Create New...