Jump to content

kaarthik

Members
  • Posts

    7
  • Joined

  • Last visited

kaarthik's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Ok, great, thanks, I will contact the billing dept. Do I need to pay for the domain using TCH, as I bought the domain using TCH?
  2. Hi I have a domain and hosting through TCH, but I am now most likely going to go offline for a while. I would like to hang on to the domain name (www.mirthmakers.com) but not keep the hosting option anymore. My hosting and domain name is up for renewal in August. Can you let me know what I need to do in this case? Thanks. kaarthik
  3. Done. Thanks for the quick reply. kaarthik
  4. I followed the instructions that came with WP: unzip on my machine, use an ftp software to upload to the server and run through the install.php script. Moreover this works fine without any images in the post. The addition of images causes breakdown of the script. I checked the error log in cpanel and there is nothing there. I google-d around a bit and noticed some comments about permissions of directories, but I believe I have set permissions up correctly. Is there a document on what the permissions should be like underneath the WP install directory? Thanks kaarthik
  5. Hi I am using 'ecto' blog editor to write my entries and publish them to a WP blog. I can publish entries without any additional uploads. But if I try to publish an entry which has images in it, then on trying to publish, I get the following error from apache: --- 406 Not Acceptable Not Acceptable An appropriate representation of the requested resource /blog/xmlrpc.php could not be found on this server. Apache/1.3.34 Server at www.mirthmakers.com Port 80 --- I have given 777 permission to wp_content/uploads directory (and I am not happy about it), but even then I have this problem. Any ideas will be appreciated. Thanks. kaarthik
  6. Hey guys Thanks for the quick response. I just checked the forum and wow.. Thanks for the welcome. I have just ordered the webhost and am awaiting the confirmation and welcome email. Thanks again.. kaarthik
  7. Hey guys I just decided to use TCH for my hosting purposes and so I bought a domain using TCH (actually using securepaynet, are you two the same?) yesterday. Now I am trying to buy a hosting plan for the domain. When I click the buy for the silver plan, it tells me that I must update the nameservers myself and then it asks me to register again. It does not recognize the user id and password I used to buy my domain. So two questions - 1. Since I bought the domain at TCH and now I am buying the webhosting also at TCH, is it not possible for TCH itself to update the nameservers? If not, how do I update the nameservers? (I also use private registration, so I think I would have to go through domainbyproxy to update my nameservers). 2. Why doesnt it recognize the userid and password I used to buy the domain? Now that I had to register again for the forums, could I use this registration information to buy the webhosting or do I have to register again with a different id and password? Thanks, guys. kaarthik
×
×
  • Create New...