Jump to content

davidcullinan

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About davidcullinan

  • Rank
    New To The Neighborhood

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Marin County, California
  • Interests
    Hiking, biking, sailing, skiing, reading, cooking, baking, home renovation...and technology.
  1. Approaching 24 hours. Any update?
  2. There used to be an option in cpanel referred to as "aging" for email accounts, whereby email older than a specified number of days would be automatically deleted. This feature is referenced in several forum postings, but not since 2005ish, and it appears the the feature no longer exists. For one account, the email forwards to another email address outside of TCH. The user never logs in, and over time the email builds up until it hits its quota, and error messages go out. Needing to log in 4 times a year to purge is not a terrible burden, but it would be nice to automate this in some way.
  3. I have just finished successfully upgrading from Gallery2 to Gallery3. Cleaning up the unneeded Gallery2 files, I find that I am unable to delete the "g2data" directory...or any of its contents...from my /home/[user]/ directory. I am unable to change the permissions on that directory and its contents as well. The operation cannot be executed with cpanel or with FTP. Am I missing something?
  4. Everything that I can change to 755 is done, although I seem to be very limited in what I can do...regardless of whether it is through FTP, cpanel or the internal Gallery tools. Specifically, another Gallery troubleshooting recommendation was to clear its caches. I am prevented from doing this...again with FTP, cpanel or the internal Gallery tools. cpanel supposedly executes the delete request, but when I refresh the files and directories are still there. FTP at least kicks back an error that I don't have the permissions to execute the command. Unless anyone has a recommendation, I wi
  5. My installation of Gallery2 has stopped working. The error I receive: According to Gallery2's user forums, the solution might with permission settings. Unfortunately, trying to change the directories to the recommended permissions to being prevented...cpanel, FTP and Gallery's own admin pages are all prevented from making the change. Solution page in Gallery2 forum: http://gallery.menalto.com/node/98050 The error I get from my FTP program when attempting the change: There is some suggestion in other TCH hosting forums that 777 permissions are now forbidden. If this
  6. I am trying to copy my Gallery2 photo gallery from TCH to Zenfolio using Alex Lucas' "Migratr" tool: Migratr by Alex Lucas Alex has been very kind at trying to troubleshoot why his tool (which is free) is not working with my Gallery2 configuration. Rather than attempt to paraphrase Alex's most recent results, here they are in his own words: Any solutions/recommendations would be much appreciated. Thanks.
  7. Thanks for your response Mike. Unfortunately, the only option available to me in the admin interface for Mailman is "Edit the public HTML pages", which I had already done to remove references to list members being able to post. There is no "...and text files", at least not for me. It certainly seems like an obvious and good idea, but I guess I am out of luck. Thanks again.
  8. Thanks for your reply David. I was not clear on whether your solution would require me to install my own instance of Mailman. I would probably not install my own instance, as I can imagine more headaches than the customization is worth. If I do not need my own instance, I would need a better understanding of where the <mailman base dir> is. Thanks.
  9. I have setup and configured a mailing list using Mailman that is read-only. It all works great, except that the 'Welcome' email sent out to new subscribers includes information on how to post to the list. Since this is an announce-only type list, posting to the list is restricted to a just a few people, and general subscribers cannot post. I did find this documentation at http://www.python.org/cgi-bin/faqw-mm.py?req=home "In Mailman 2.1.x you can customize the welcome message. Create a directory lists/<yourlist>/en (assuming English and copy templates/subscribeack.txt to this d
  10. This issue has been resolved with the release of Gallery 1.4.4-pl5. Best, David
  11. Although I have never received an answer about NetPBM and TCH, the ImageMagik issue was resolved with the release of Gallery 1.4.4-pl5. Best, David
  12. I posted a few days back about problems with the latest available version of Gallery (1.4.4-pl4) and the latest TCH installed version of ImageMagick (6.1.2): http://www.totalchoicehosting.com/forums/i...showtopic=16017 With that said, is it possible to use NetPBM with Gallery? The Gallery Configuration Wizard suggests that NetPBM is already installed at TCH. However, I cannot find any documentation at TCH of what the path to NetPBM is. I tried using the same path as for ImageMagick (/usr/local/bin), but that created lots of errors and no loaded images. Thanks in advance for any ass
  13. I cross-listed this issue at the Gallery forums. Here is what they had to say: http://gallery.menalto.com/modules.php?op=...order=0&thold=0 "It has come to our attention that the ImageMagick development team recently modified the commandline parameter requirements for their most recent versions. This causes ImageMagick 6.1.0+ to be incompatible with Gallery 1.x in some circumstances. If you see errors, while using ImageMagick, that are similar to those described in this bug on SourceForge, then you will need to downgrade your version of ImageMagick to something below 6.1.0.
  14. I just upgraded my gallery installation to 1.4.4-pl4, and can no longer upload images. Here are the relevant details: 1. Gallery's Configuration Wizard reports: "Missing optional binary composite. Without composite gallery will not be able to watermark images, except you use NetPBM and have the pnmcomp binary installed. 2 of 3 ImageMagick binaries located." - seems like this is ok 2. Gallery's ImageMagick diagnostic wizard reports: "Your ImageMagick directory (/usr/local/bin) is not in your open_basedir list /home/exampleusr/:/usr/lib/php:/usr/local/lib/php:/usr/local/sqmail/:/tmp
×
×
  • Create New...