Jump to content

kmcmurtry

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kmcmurtry

  • Rank
    New To The Neighborhood
  1. Just to let you know, opened a help ticket and it was resolved very quickly. My thank you to everyone here. Special thanks to Alan who fixed both problems quickly. Have a great day! Kim
  2. Hi, Thanks for taking care of the Cpanel issue. Glad it was not just me. I still only get blank pages when entering secure mode in my store. Any ideas on that? Here is a link that used to work: https://server20.totalchoicehosting.com/~km...dshop/login.php? Since I didn't make any changes to the site and the only thing that changed was the certificate, I'm pretty sure I didn't break it this time. Thanks again! Kim
  3. Hello, Can someone please go to https://server20.totalchoicehosting.com/cpanel and let me know if you receive an expired SSL certificate message? Since the certificate expired on Server 20 I have been having issues. My OS Commerce store will no longer display pages when it enters the shared SSL, so I've had to disable it. I opened a ticket, but the tech told me everything is working on Server 20. I've tried two different computers and different browsers and still have the problem. Thanks, Kim
  4. Thanks for the answer, but I FINALLY fixed the problem. It was in the config file, but had to do with the slashes in the addressing. I just kept changing until I came up with a solution! You guys are great and I love the service. Thanks again! Kim
  5. Hello, I'm giving up. No matter what I try I cannot get the images to work on my test site when going into SSL. Added shared server to hotlink protection list, turned off hotlink protection... Here is the test site address: http://kmcmurtrydesign.com/kmdshop If you look at the link properties of the images in SSL mode they are not correct. They are as follows: https://server20.totalchoicehosting.com/kmdshop/images/ They should be: https://servernumber.host/~kmcmurt/kmdshop/images/ Any ideas on how to fix this??? Thanks, Kim Rock Sign
×
×
  • Create New...