Jump to content

server5

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About server5

  • Rank
    New To The Neighborhood
  1. That is exactly how I had this setup with Earthlink as my SMTP address and it didn't work that way either. Any other thoughts.
  2. Have tried all options listed and none of these are working, am able to connect without going through Earthlink, however I still am having the same issue, cannot send mail. Please help!!! Have deleted the profiles and recreated them, have even set up mail on two other pc's and still having the same problem so I know it's not on my end. Any help would be greatly appreciated.
  3. Tried the first few suggestions but that didn't work will give the last post a try.
  4. Thanks for the help, will check that out and find out if it works.
  5. Have been having intermittent issues with my email working and then not working since I switched over to TCH several months ago. I am always able to send email however it seems that more often than not the mail goes to some black hole out there and never is delivered. I am using Sprint Broadband and have my SMTP set to "mail.earthlink.net" which is the way it is suppose to be setup. Getting very frustrated as this mail is for my business and I am unable to contact my customers. Mail seems to be recieving just fine, the problem is in sending. So far I have tried to rememdy the situation by removing my profile from Outlook and rebuilding it. Same issues keep coming back. My pst file is not too big under 300MB. Any help would be greatly appreciated. Getting really tired of TCH saying the problem is on the Sprint side and Sprint saying the problem is on the TCH side. The rep from Sprint was at least willing to work with me. Have not had much luck with anyone from TCH helping out. Thanks in advance for any help.
×
×
  • Create New...