Jump to content

d17g

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About d17g

  • Rank
    New To The Neighborhood

Contact Methods

  • Website URL
    http://www.peachcreekfarm.us
  • ICQ
    0

Profile Information

  • Location
    String Prairie, Texas
  • Interests
    Farming, sailing
  1. I do not have access to the site rignht now, but looking at the source for the form, it appears that there is a save results webbot, so it may be writing a file. I may need to change the link to the form so that it goes specifically to the .us site rather than use the .com site James
  2. Hi JM, I am sending an email, after which I display what was sent. James
  3. Hi Thomas, Yes, so far as I can tell the form itself is ok. Try the submit with any info to get the message. I have attached the raw log so that you can see the difference between the 200 responses for the .us and .com domains. I'm fairly sure its something internal to FP. Thanks accesslog_peachcreekfarm_1.us_7_31_2005.gz
  4. I created my site (www.peachcreekfarm.us) with a "contact" form. The site is built using FP. The form works fine when the user comes in to www.peachcreekfarm.us. I also have an alternate domain name (www.peachcreekfarm.com) that is mapped to the same web site (not a redirect). When the user comes into this URL the contact form breaks with teh message: FrontPage Error. User: please report details to this site's webmaster. Webmaster: please see the server's system log for more details I have not been able to find the message in my logs. Does anyone have any ideas or suggestions? Thanks, James Page
  5. I established an account with TCH and got a domain name pointed to the web site some time back. I have registered a second domain name and I want it to point to the same web site. The original domain is .us, the new one is .com. What is the best way to accomplish this? Thanks
  6. I am attempting to publish my web from Front Page via http. I have done this before (both complete replace and replace only changed pages). Currently I am getting a message: Server error: Front Page requires that theAllowOverride option be set to something other than "None" (typically set in access.conf). "All" is the preferred AllowOverride option for the document root. I get this whether I do a full or change replace. Other than refining some content and resizing/reformatting some images the only major thing I have done is to remove an unused directory on my Windows client and add a small sub web. Any ideas? thanks, James The site is: http://peachcreekfarm.us
  7. Thanks all. Infranview work just fine.
  8. Hi, I have several images (from my digital camera) that are quite large and slow to load on a narrow band connection. What options are there for reducing the size (height/width) or density of these images? Thanks
×
×
  • Create New...