Jump to content

bjs

Members
  • Posts

    18
  • Joined

  • Last visited

bjs's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. My Norton AntiVirus software detected 4 emails today that contained the W32.Netsky.P@mm virus. These emails were addressed to the email address for my totalchoicehosting account. Is there somewhere I should report this? Do you need any more information? Thanks, Ben
  2. I'm trying to set up my first cron job using the 'Standard' option in cpanel. I've set up a php script that will delete expired records from a database. In the command field, I've entered this path to the php script I want to run: /home/mycpanelname/cronjobs/flush_jobs.php As you can see, I've put the php script in a folder called cronjobs outside of my public_html folder. I'm going to adjust the settings so that this script run every night at midnight, but for now I'm having it run every minute for testing purposes. The problem is that when the cron job runs, I get an email with this error: /bin/sh: line 1: /home/mycpanelname/cronjobs/flush_jobs.php: Permission denied Thanks,
  3. But the same people who can't access the webmail login page, are able to access the rest of the website just fine. i.e, www.mysite.org/ works fine, www.mysite.org/webmail doesn't work.
  4. Hi, I've built a website for a client, and some people have reported that they get an error when they try to access webmail. However, it works fine for others, including myself. Here's the url I've been giving my client to check their mail: http://www.mysite.org/webmail Here's the error some people have been getting: The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed. -------------------------------------------------------------------------------- Please try the following: Click the Refresh button, or try again later. Open the www.meipn.org:2095 home page, and then look for links to the information you want. If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the www.meipn.org:2095 home page. 10060 - Connection timeout Internet Security and Acceleration Server -------------------------------------------------------------------------------- Technical Information (for support personnel) Background: The gateway could not receive a timely response from the Web site you are trying to access. This might indicate that the network is congested, or that the Web site is experiencing technical difficulties. ISA Server: wcas056.chemd.net Via: Time: 6/4/2004 7:06:39 PM GMT
  5. Right, the 404.shtml page was created, and if I go to www.mysite.com/404.shtml I can see it, but if I try to go to page that doesn't exist, I get the standard 404 error rather than my custom file.
  6. I've created a custom 404 error page in cpanel but it's not showing up when I got to my site and test it. Is there a tutorial somewhere that explains exactly how this works?
  7. Hi, Can anyone recommend a simple php breadcrumb script? I'm looking for something that uses my directory structure, and would look something like this: Home > About > Contact Us I tried the one here: http://www.zend.com/zend/spotlight/breadcrumb28.php .. but couldn't get it to go more than one level deep. Anyway, I was just wondering if anyone has had any luck with this script or others.
  8. Thanks so much. I guess I was assuming that the .html page was 'including' the stylesheet, so that it would essentially be rendered in the public_html folder. I see now that I'm only linking to it. Anyway, I get it now. Thanks again.
  9. I'm new here and just getting set up. I'm having a problem getting my css stylesheet to show up. My style sheet is located outside of my public html folder like this: /css/style.css The page that isn't showing my stylesheet is here: /public_html/test.php My link to the stylesheet looks like this: <link href="../css/style.css" rel="stylesheet" type="text/css" /> I've tried different paths ( "/css/style.css") and changed the permissions on the /css folder to 777, but it's still not working. Could this have something to do with me not have a real domain name yet? ( I don't want to point my domain to the site until it's ready to go live.) If this is a problem, is there a way to have a fake domain set up until I'm ready to go live? Any help would be much appreciated. Thanks!
  10. Hello, Do I need to have a domain name at the time I purchase a hosting plan? I am ready to purchase a plan, but have not decided on a domain name yet. thanks
  11. Thanks for everyone's help. I'm impressed, and ready to sign up.
×
×
  • Create New...