Jump to content

[=hris

Members
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [=hris

  • Rank
    Family Friend
  1. ok, thanks for the help I'll open a ticket when i have everything ready to go
  2. Actually, i have just seen on FTP there is a "mail" directory, which has a folder for each of my mail accounts with an "inbox" file... do you recon copying that would do it?
  3. Its not on a TCH server at the minute tho Am i missing something? Is there an "export mail" button or something in cpanel?
  4. yer, it has cpanel - can i do it via that?
  5. Hi, I am going to transfer one of my sites to a new TCH account... however, i have a lot of email sitting on my old server, and want to get it onto the new one... Can i just copy over the .neomail-chris folder, which has an "INBOX.DB" to the new TCH account to move all the mail sitting on my old server to the new one, or do i have to get stuff from elsewhere? Thanks!
  6. Hi, I make extensive use of sockets connections in PHP on my site, but they seem to have stopped working I can create the socket, however i can no longer send / receive data over it. I am on server 53... has anything changed at TCHs end, because my script hasnt changed for quite a while, and it was working fine until recently
  7. ah right, ok - thanks for the info!
  8. Hi, I heard a while ago on these forums you were asking for beta testers for windows servers.... Is TCH soon going to be offering windows / asp.net based hosting, as a club I am a member of is looking for hosting, but it needs asp If this is coming soon, I will advise them to wait, as I know from personal experience Rock Sign
  9. The problem is that it would appear for IE5/6 transparency to work, there must be a width and height declaration. While this is fine for IE5/6, mozilla forces the hight, so it does not display correctly
  10. well i have been having a play around, and got a friend to help, and it would appear that for it to work in ie, you have to have width:something; in there. In other words i can either get it to display properly in IE or Mozilla, so i will have to have a css sheet for each browser!
  11. Thanks for the reply - it is weird tho - a friends site who is using identical style sheets code (he is using my style sheet) has transparnecy fine, but my site does not (in the same browser) When you view it, how do you know the header transparency is working? If it is working, the logo and the header should be exactly the same colour. If it is not working, they should be different colours. Also, the picture to the right should not be obscured by the content pane Thanks
  12. Hi, I am trying to get a site to have transparancy with css... i can get it working fine in mozilla using -moz-opacity: .8; however when i try to use filter:alpha(opacity=80); in IE 5/6 nothing happens - no transparency A sample bit of one of my div section's css is >#Content { filter:alpha(opacity=80); -moz-opacity: .8; margin:20px 50px 50px 220px; padding:10px; background-color:#49554E; border:1px solid #A1A1A1; } the site is http://trident.chrisps.com Any ideas anyone??
  13. This is the home page www.amfphp.org This is a macromedia tutorial on it http://www.macromedia.com/devnet/mx/flash/...les/amfphp.html This is another tutorial on it http://www.actionscript.org/tutorials/inte...ing/index.shtml Thanks for looking
  14. ah nooo noo noo - this is not real flash remoting - this is a comunity project that basically allows PHP to be a remoting server All it requires is a bunch of php scripts - any server that can run php can run remoting - i just cant get it working properly
  15. Hi, I have been trying to get this working for a while, on TCH and on my home server and i just cant figure it. I have installed the flash remoting addon for flash mx 2004 pro, and put the flash services dir on the server and created a decent gateway file, but i just cannot get flash to read the service Has anyone got any ideas? Thanks
×
×
  • Create New...