Jump to content

Robson

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Robson

  • Rank
    New To The Neighborhood
  1. I used to have my Oscommerce website but since the php upgrade my website stopped functioning. I tried to do the upgrade but was not successful. Now I have a mess... I would rather delete everything, reinstall Oscommerce and restore one of my backups.
  2. I bet I did something....I'll start from scratch. What should I delete from Public_html?
  3. I blocked everything except my IP and that works fine, but I still cannot access admin page. I'm getting " HTTP 500 internal error" messag. Maybe I should delete everything under public_html and start from scratch. I have full backup of my site.
  4. OK, nevermind...that's hidden files.
  5. OK, this is weird...I'm looking at my files with file manager in Cpanel. When I do the search for .htaccess it shows multiple locations, but when I go there I don't see it.
  6. I think this has something to do with with changing index.php. I'll change .htaccess file and see how it goes. Thanks.
  7. Hello, Here is my problem. I'm trying to update my site with new code but i don't want anyone to see anything when accessing my site. I renamed index.php so it's not visible and replaced it with my own index.php with the message about site being down. Now i cannot access admin page of my site... Am I doing something wrong or there is a better way of working with my site in a way that is not visible online? Regards, Robert
  8. I have created my new store with Oscommerce. Question is how to replace it with my current site? I think my index.html must be somehow replaced with index.php I don't know how to do it. Thanks in advance for any help.
  9. OK, I'm making some progress...Somehow sql script did not add extra fields for pictures in database. I fixed this myself. Right now my pop up is not showing any pictures, just small IE screen. I have to figure what need to be changed in popup_image.php for this to work.
  10. Yes, I did. I'll check support pages. Tanks for the link. I wonder if my netpbm is correct. I have added the one for Linux.
  11. When i try to add new product this is what display on the screen: 1054 - Unknown column 'products_image_lrg' in 'field list' insert into products (products_quantity, products_model, products_price, products_date_available, products_weight, products_status, products_tax_class_id, manufacturers_id, products_image, products_image_lrg, products_date_added) values ('5', '', '15', null, '', '1', '0', '12', 'Iron_Duke_sm.jpg', 'Iron_Duke.jpg', now()) [TEP STOP] Looks like database problem. Any suggestions?
  12. OK, it's installed. Lots of new options...I'll need to test it now.
  13. Yes, I would like to add it to my store which I'm creating right now. I'll try to do it.
  14. Hello, I would like to add contribution "Ultrapics" http://www.oscommerce.com/community/contributions,1642 Can this be done by myself? or by TCH? It would be nice to have it, allows better control over images. Thanks in advance for any suggestions.
  15. Thanks Nick, I did not think about it. I'll see what I can do.
×
×
  • Create New...