Jump to content

kristian

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kristian

  • Rank
    New To The Neighborhood

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Melbourne
  1. OK. I managed to find a solution. >ErrorDocument 401 /error.html ErrorDocument 403 /error.html ErrorDocument 404 /error.html # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> # END WordPress ALso created an "error.html" file which I've uploaded.
  2. Ok, defintely something to do with the .htaccess file in the root directory as I've listed above. I changed it to .old_htacess and tried accessing the password protected folder and it worked.
  3. Thanks for the prompt response. Yes, the folder has a lock next to it and I did click the Save button. The files are there, however I'll just get directed to a 404 page when I enable the option. Perhaps it's the .htaccess file for the Wordpress blog that's messing this up?
  4. Sorry, that's what I meant. I can't password protect the folder.
  5. Hi, I'm having trouble password protecting a page using Cpanel. I have a wordpress blog that has it's own htacess rewrite rules as follow: ><IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> When I enable password protect from Cpanel, I don't see any changes in the htacess file. Furthermore, I now get re-directed to a 404 page. If I turn off password protection, I can access the page just fine. Just an example of the page I'm trying to pro
  6. Thanks Rick, I don't think the server is down as I was able to access it while talking to my user about his problem via Instant Messaging.
  7. Hi, I've set up a subdomain redirection such that webmail.**** will point my users to the login for horde at https://****:2096/horde/index.php. This has been working fine until today when a user notified me that he is unable to access his webmail via that link, but on further investigation I've discovered that he has no problem if he goes through http instead of https. He's using IE6 on WinXP through a dial up and I'm wondering what could be the problem here. I suspect it's something with the configuration of the browser but I can't really pin point it.
  8. Hi TCH-Don, I've tried inserting the script into my index.php file and I got this error msg: Parse error: parse error, unexpected '{' in /home/domain/public_html/index.php on line 37 It can be inserted in the <head> area of the HTML document right?
×
×
  • Create New...