Jump to content

vbnautilus

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male
  1. Hi, just want to see if there is any update on this. We would like to be able to apply updates to IP Board, but current versions require php at least 5.6. Our site has recently been migrated to kearsley, but php still appears to be limited to 5.5. Thanks!
  2. Just want to say that we would also like to see php 5.6. The latest version of IP Board requires at least 5.6, so we can't do any other further upgrading of that software until a newer version of php is installed. Glad to hear you are working on it. Thanks!
×
×
  • Create New...