Jump to content

lauralohr

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lauralohr

  • Rank
    New To The Neighborhood
  1. Help! My Backup Is Corrupt!

    Alright. That's really broken. That did more than restored the wp-includes folder and my wp-content folder, plugins, themes and everything else was altered. Can I download the back up, so I can piece together what I need?
  2. Help! My Backup Is Corrupt!

    It's still broken, but that's my issues to investigate. It's a displaying website!
  3. Help! My Backup Is Corrupt!

    Shut the front door! You are awesome! <3 <3 <3
  4. Help! My Backup Is Corrupt!

    I maintain my own backups and have backups that are recent. The problem is that I cannot open them with 7-zip and somehow, my important files in my wp-includes have disappeared since last night. I am a wee bit panicked. I even downloaded fresh backups and they are no bueno. I know it is my responsibility to backup, but I am hoping someone can restore this one folder for me. I don't know where or how these files disappeared. UGH! Please help!
  5. My site is completely down. Could you please give me an idea of when it might be back up again? http://www.lauralohr.com
  6. Permalinks, Seo, My Site Is Broken, Oh My!

    Hi Dick, Wow! That was awesome all that you did! Here is one of the images that is missing: http://www.lauralohr.com/wp-content/uploads/2012/08/image-300x232.png When I try to view the image, I get a 404 error. The image is located on this post: http://www.lauralohr.com/3016/the-cats-meow-or-roar-ringling-bros-barnum-and-bailey-circus-with-alexander-lacey/ On that particular post, the images that I linked to from Flickr are showing up, but that image and this image that I uploaded through the WP uploader are not showing up: http://www.lauralohr.com/wp-content/uploads/2012/08/ringling-dragons.png
  7. Permalinks, Seo, My Site Is Broken, Oh My!

    Ahh, yes, the Reviews page. I thought it looked a bit tweaked. I've had problems setting that up when I've made changes in the past. I'll have to fumble through that and redefine the call to that category. I'm certain that will fix it. Also, I did notice some of my media (photo/videos) that I uploaded through the WP uploader are missing. I assume that will be resolved with the databases?
  8. Permalinks, Seo, My Site Is Broken, Oh My!

    That seems to have worked! Even on my mobile phone, it's working great. Now, only getting the 404 if I go directly to http://www.lauralohr.com/wordpress, but I'd rather that happen than have the subdomain show up in the url. That's awesome! THANK YOU! THANK YOU! My husband thanks you too. That was a big headache. We're grateful!
  9. Permalinks, Seo, My Site Is Broken, Oh My!

    I've been breaking stuff for two days, feeling like I'm just <this> close to fixing it, so I understand and appreciate your help! THANK YOU!
  10. Permalinks, Seo, My Site Is Broken, Oh My!

    Thank you so much for all of that! I reset the general setting to: WordPress Address (URL) http://www.lauralohr.com/wordpress Site Address (URL) http://www.lauralohr.com Links are working, but my main page is still redirecting to http://www.lauralohr.com/wordpress,'>http://www.lauralohr.com/wordpress, even if I specifically type http://www.lauralohr.com as the url address. I'm still getting a 404 on the main/home page, as a result.
  11. Permalinks, Seo, My Site Is Broken, Oh My!

    OKAY, so I had a BIG, HUGE success, with the past few comments you've left here. YEA! So, I changed the general settings in the dashboard from this: WordPress Address (URL) http://www.lauralohr.com/wordpress Site Address (URL) http://www.lauralohr.com to this: WordPress Address (URL) http://www.lauralohr.com/wordpress Site Address (URL) http://www.lauralohr.com/wordpress My home page has no 404 error. All my links seem to be working. AWESOME. Now, if I could drop the subdomain from the home page and the links. For example, I want to go from this: http://www.lauralohr.com/wordpress/3008/blogher-2012-my-thoughts-and-critiques/ to this: http://www.lauralohr.com/3008/blogher-2012-my-thoughts-and-critiques/
  12. Permalinks, Seo, My Site Is Broken, Oh My!

    Thanks, Dick. That verifies some of my suspicions! Yes, I do have my wordpress installed in /public_html/wordpress and not the root /public_html/ My admin settings are as follows: WordPress Address (URL) http://www.lauralohr.com'>http://www.lauralohr.com/wordpress'>http://www.lauralohr.com/wordpress Site Address (URL) http://www.lauralohr.com I've tried to make changes in the admin settings had to contact support last night to roll back some of my files. I really did a number on them. Are my settings correct? What should I do to remedy this? I've always preferred that my home page/site url be http://www.lauralohr.com and drop the subdomain from the url. At the same time, I don't want the blog in my root either. Suggestions? Ideas? I know there is an easy fix to this, I just can't put my finger on it!
  13. Permalinks, Seo, My Site Is Broken, Oh My!

    Is it possible my install path/directory is changed? How do I check on that?
  14. Permalinks, Seo, My Site Is Broken, Oh My!

    That article was fabulous! Thank you for sharing that! It helped me decide what structure to go with. So, the plugin is deactivated. I went into settings and selected my desired permalink setting, but now when I click on the links, they never load. Also, I am still getting the 404 error on the homepage. I did not see anything to copy from the permalinks page to my .htaccess file when I updated the structure. It seems like I'm missing something.
  15. Hi, I have a blog that I've maintained for seven years now. I have the default Wordpress permalink structure (EXAMPLE: http://www.lauralohr.com/?p=123) and I want to change it to include the post name, (Like this: http://www.lauralohr.com/sample-post/). My first question is, for SEO, what permalink structure should I choose? I know I want post name included, but should I also include post id? date? I want to change from the default so I can take advantage of the SEO from the links. (So, like this: /%postid/%postname%/) Secondly, I have installed the Redirection plugin to handle the 404's resulting from changing the permalink. When I activate the plugin, VOILA! I have beautiful links to my posts---- EXCEPT on my home page. I have a 404 error on my homepage, on the first post. My blog lives in a folder on my root called WordPress. My home page is http://www.lauralohr.com/wordpress, however, my links come up http://www.lauralohr.com/name-of-the-post. I'm not sure what needs to be done to make my home page not 404. In settings, in the dashboard, my WordPress Address (URL)is http://www.lauralohr.com/wordpress. My Site Address (URL)is http://www.lauralohr.com. Any help would be much appreciated!
×