Jump to content

robromanodc

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robromanodc

  • Rank
    New To The Neighborhood
  1. I hate to be a pain in the you-know-what, but I really would love to get my account info email. I set up a new account about an hour ago and got the confirmation but not the account info...eager to get started while I have some free time to work on this project :-)
  2. Thanks, Dick! Please let me know if I owe you guys any money, though I'm pretty sure I should be current. Enjoy your weekend.
  3. Ive had a number of hosting accts with you guys, but I dont think I ever had to wait so long just to log in and start things up. I ordered the hosting at 12:45 eastern, now its after 5pm. Any chance on someone sending me the login info so I can get into the FTP and cpanel? Im not trying to be a pain, I just really wanted to use this (my day off work) to get this project of mine started, and the day is slipping away real fast waiting for this email. I already put a ticket into the help desk a little while back, but no word on that....:-/
  4. OJB, great info! Thanks. You just saved me countless hours of trying all sorts of other things. And Thomas & Bruce, thanks for the warm welcome.
  5. Thanks!!! I am out right now but once I get home I will try this fix. Thanks for the welcome, too, I'm actually a returning customer with a new screen name!
  6. I know this isn't quite hosting related but I thought this was a good place. If not, sorry...
  7. I am trying to get my website up and running. I am pretty good with HTML and CSS, been making sites for a number of years (hobby, not a job). At ParkBenchChiropractic.com there is a navigation bar below the header with common links and a facebook link. The text links have a hover effect applied to them with CSS. The code is very similar to the CSS used for the hover effect I used on the sidebar on the same pages. The sidebar works as designed, with no underline when I hover over a link. The top navbar, though, persists in underlining when I hover despite using "a:hover {text-decoration:none;}" in my code. The HTML pages are all the pages at parkbenchchiropractic.com, and the CSS which these pages reference is at http://www.parkbenchchiropractic.com/static.css If anyone has any interest in this and wouldn't mind being a fresh pair of eyes for me and perusing my code, please feel free!! I am stumped and have been trying to figure this out for a few days now with no luck. It's probably something obvious, but I can't get it. As a note, the links all display correctly in the newest version or IE, but not Firefox.
×
×
  • Create New...