Jump to content

tawny

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks all of you.... I have to admit that I chose CuteSite so I didn't have to worry about FTP - so for years, all I've done is hit "publish" and let things take care of themselves. I have not taken the time to learn anything else. Apparently, I will have to force myself to learn much more. You are right, moving things over from one thing to another using a FTP program isn't hard - my problem is where to put it so it would be seen on the CSB website. It didn't seem to show. My computer service guy said perhaps something is missing from this computer that was on the other, so I tried publishing on my laptop. I continued to have the same problems. After a couple of days, I tried it again, sat next to it and continually jiggled the mouse so the screen stayed active. I don't know if that made a difference or if my will to not give up finally wore the computer and program down - but it finally published. Now, another question..... since CSB is no longer upgrading its product, what is the next best software out there that will do something similar to what CSB does? And once I find something else, can I load these tlx files to a new program, or will I have to start over?
  2. Yes, my settings are (the x's are the personal data): Web Site address: www.xxxxx.name FTP host address: ftp.xxxxx.name FTP host port: 21 FTP directory: public_html FTP user name: (the name assigned to me by TCH long ago) FTP password: the password assigned, and then I changed the password and used the new one I developed default filename: index.html FTP mode: (passive is checked) So.... whatever I am doing isn't working, and if these settings are correct, then something else must be wrong. I will contact help desk, but sure did want to post the last bit of information for this class before the class ends (this Monday!) so they can have it for the test.
  3. Thanks..... I have read what they say about configuring, and looked at responses in this forum on how to set up the site for publishing. I was able to publish before, so don't know what I could be doing differently now. It seems to start downloading and replacing id information, and then it stops. My connection is still working, as I am working on the internet and receiving email. The error message(s) I get (adding "x" where my personal information would be): Error uploading 'c:\docume~1\xxxxx\locals~1\temp\~tl1ec\id53.htm' to 'public_html/id53.htm' on FTP Server at 208.XX.XX.XXX. and then after clicking "retry" the next message to appear under Details is: Error connecting to FTP Server at ftp.xxxxx.name.
  4. I have used CuteSite for a few years now; my website is for a class I teach. My computer caught a virus and the old driver had to be "put down" and a new one installed. While all my website information was saved, the process of creating the ftp site information was not. I have read all the postings here and have tried everything. It seems to start to publish, (with minutes to finish constantly getting higher), and then it stops and the error message says it cannot connect to ftp.xxxxx.name (my site). What am I doing wrong? Why doesn't it work as it has worked for the past few years?
×
×
  • Create New...