Jump to content

redwoodhead

Members
  • Posts

    16
  • Joined

  • Last visited

redwoodhead's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Howdy, The one minute configuration was just a temporary setting so I wouldn't have to wait 30 minutes to watch Eudora's behavior during an interval triggered mail check. It had been set to 30 minutes and was returned to that afterwards. I too have been checking a lot of TCH email accounts without any problems. Then one morning I started having a problem. I started this thread and submitted a ticket when that was suggested. TCH responded in a way that I interpreted as corroboration that accessing a large number of accounts at one time would cause problems. I will go back and remove all the forwards to verify the behavior I was seeing, but probably won't be able to get to that today.
  2. Umm, Bruce and Samrc's suggestions now make sense to me. I didn't realize that a forward could be setup from a nonexistent account. While I may want to keep some infrequently used accounts around I can certainly use just forwards for the really junky stuff. Thanks all!
  3. Thanks for the ideas. If the reasons I related in a reply to Bruce for consolidating nine of the eleven into one, but leaving two separate, make less than complete sense to you I would very interested in your thoughts.
  4. Unless I misunderstand, that is what I have changed to doing. Except that instead of whittling it down to one connection I have left it at three. (One account is used for personal email. One is for businesses for which I have a high level of trust, like banks. And one is for pretty well but not totally trusted organizations, like a charity that might be a bit more casual about how they use their email lists.) The iffy ones have been getting their own addresses and those are now being forwarded to my personal account. I actually expect to get almost nothing on the iffy ones, but you never know. But the personal account and the business ones I think need to be checked separately. Since those are in active use I get a significant amount of mail on each. And if, for example, I forward mail from one of the business accounts to my personal account I will end up with two copies of the mail, one in the original account and one in the account to which it was forwarded. And since I am not regularly checking mail on the business account, mail will accumulate in it and need to be emptied manually. I would prefer not having to do that. (I guess I could use something like MailWasher to delete the mail in those two accounts without downloading the mail.) Now that I am on this topic, I will mention one "suggestion" I have which doesn't seem to be supported in cPanel and therefore probably can't be done. That is, have an option for automatically deleting the mail in the "from" account after it has been forwarded to the "to" account. I will guess there are good reasons to not support that, but my ideas always seem like good ones to me. And one question. Is there anyway to know to which email address mail was actually delivered? The "To:" field can be spoofed, but it seems like the TCH server would know to which account the mail was delivered. And it seem like it should be possible to communicate that info to the recipient of the email, so the mail can filtered into folders totally reliably. Maybe not though!
  5. That would make more sense to me. But I set it at one minute and the behavior is as I described. Oh well.
  6. Hi Bruce, I manage spam by creating a new email account whenever I have even a slight suspicion that the address might be abused. That way if I get spam on it I can dump it with minimal impact on whatever I am using the other email addresses for. For example I use CraigsList to rent a little bit of property. When I do that I create an email address for that posting. But even after the place has rented I like to leave the email address active in case one of the responders wants to get in touch with me later. I have always been spam paranoid and it has paid off. I do no filtering and get almost no spam. I like it that way and don't want to have to find another solution. (Like filtering.) Now having said that I must admit that I have never had to dump an address. I attribute that to the other aspects of my paranoia being sufficient. (Like never posting what I think might be a machine readable address.) But if one layer of paranoia works I figure two is really good insurance!
  7. Hi Thomas, Thanks for investigating, but that setting controls how often Eudora checks all the accounts. And when all of those are checked they are checked in rapid succession.
  8. Hi Samrc, Thanks for the suggestion. I looked for that functionality in Eudora but couldn't find anything. That's too bad since it seems like a good solution. (I am used to Eudora and want to stick with it.) I also tried to find some way to insert a delay between the checking of each account, thinking that the server might tolerate the multiple requests if there were coming slow enough. I didn't really expect to find an option to do that and did not. What I ended up doing is forwarding all the very infrequently used (as in "probably never") addresses to one address. That left me with three "active" addresses. The TCH server is fine with checking those. I still don't know why everything was fine with all eleven for a long time, but it's not worth worrying about.
  9. Starting today, when my email client (Eudora) checks the eleven accounts under one of my domains for new mail only three or four are actually checked. A "connection refused by foreign host" message is returned for the others. But when I manually check each of those others, one at a time, there is no problem. Is there any chance that the email server thinks I am a spammer, trying to access too many accounts in a short period of time?
  10. I just want to cap this thread off in case someone finds and it wonders what the issue actually was. It turns out unrouted email from a different TCH hosted domain (unrelated to me) was being routed to the unrouted mail folder for my domain. After opening a ticket it took a few emails to convince the first responder that what I was seeing was really happening, but as soon as it was in front of Tom Duncan it was fixed pronto. (Many thanks Tom!) So Dick, Carl and Andy were right. It was just that there was something else going on. Many thanks to the forum folk too!
  11. Ok. I will watch it and see what happens. Thanks
  12. This is all very interesting. And I certainly know very little about the negotiations that take place between SMTP servers. I am just a user that is presented with four Cpanel options. (None of which involve creating text strings like ":fail" or ":fail:" or ":blackhole".) The options are ... 1) Forward to email address (Then I get to select an address) 2) Discard with error to sender (at SMTP time) (Then I get to enter the text of the error message.) 3) Discard (Not recommended) (Then I don't get to add anything at all.) 4) Pipe to a program (And then I get to select the program) These choices are just a set of option buttons, one of which gets selected. Cpanel seems to translate 2) into ":fail:" and 3) into ":blackhole:" (My mistake in saying ":fail" instead of ":fail:".) My previous setting was 2) (with an empty string for the error message.) Cpanel seems to translate this as ":fail:". But this has resulted in /mail/cur and /mail/new accumulating junk mail that was sent to invalid email addresses. I was going to start using 3) (which Cpanel seems to translate to ":blackhole:"), mainly because it seemed it would accomplish what I wanted, namely no accumulation into those two folders. I am happy to do whatever is best for all concerned, but option 2) (aka ":fail:") seems to result in the mail being accepted AND stored. I could be confused though. It's happened before! (If the fog doesn't clear spontaneously by tomorrow I will play with the settings available to me and see what happens storage wise.)
  13. Now I see that ":fail" has changed to ":blackhole". Sounds pretty good to me!
  14. That makes sense! But when checking this setting I see that my current setting is already ":fail". But I also see there is an option (under "Advanced settings") to "Discard (Not recommended)" (The current setting is actually "Discard with error to sender (at SMTP time)", which seems to be an option that is interpreted as ":fail".) So, I will give the "not recommended" option a go. (I can't immediately see any advantage in accepting and storing email from anybody who doesn't know what my valid email addresses are!") Thanks
×
×
  • Create New...