Jump to content
Sign in to follow this  
Paul Heery

Sending Large Files Via Email

Recommended Posts

I've got a problem that hopefully someone can help me out with.

 

One of my clients insists that they be able to send large attachments via email. Using Outlook, when they send a message with a large attachment (over 3Mb), they get this message.

 

----------------------------------

Task mail.illios. net- Sending and receiving reported error (OX8004210B) the operation timed out waiting for a response from sending (SMTP) server.If you continue to receive this message contact your Server Administrator or Internet Provider

----------------------------------

 

Now, the message actually gets sent to the recipient. However, since Outlook never receives notification that the task was successfully completed from the server, it remains in the outbox and repeatedly sends the same message over and over again.

 

Anybody got an idea on how to address this?

 

Thanks.

Share this post


Link to post
Share on other sites

Well the first thing that coems to my mind is to stop sending large files. Email is for text not large attachements. It looks as if the SMTP server is not responding in time yet the email is eventually beeing processed. The way one should be sending large files is to upload the file to his web space and then send a link to that file for the other person to download.

 

Large files have a tendancy to corrupt via email as well. It just wasnt designed for this function.

Share this post


Link to post
Share on other sites

I actually put up a post about this earlier in the week. I have a client as well that would like to send large files via email. Using Neomail he got this error message:

 

"Sorry, your attachments exceed the attachment size limit, which is 2 MB!"

 

Is there a way to raise this? I know that Yahoo has an option to send attachments up to 10mb.

 

I realize FTP is the best option but if sending larger attachments is possible, I'd like to give my client that option.

Share this post


Link to post
Share on other sites
I actually put up a post about this earlier in the week. I have a client as well that would like to send large files via email. Using Neomail he got this error message:

 

"Sorry, your attachments exceed the attachment size limit, which is 2 MB!"

 

Is there a way to raise this? I know that Yahoo has an option to send attachments up to 10mb.

 

I realize FTP is the best option but if sending larger attachments is possible, I'd like to give my client that option.

You would have to open a Help Desk ticket and ask the techs if it could be changed.

Share this post


Link to post
Share on other sites

So the error message is coming from our mail server or from his ISP?

 

Thanks for your help. I'll go open a support ticket now.

Share this post


Link to post
Share on other sites

What is the limit from his ISP,

support may want to know.

 

 

 

 

----------------

edit

my ISP limit is two megs.

Edited by TCH-Don

Share this post


Link to post
Share on other sites

He's actually trying to send the attachment via the TCH Neomail web mail interface using the TCH mail servers. Can his ISP or network put any contraints on this type of traffic?

 

To them it's just going to look like he's doing a file transfer, no?

Share this post


Link to post
Share on other sites

MY ISP has a two meg limit on receiving attachments via e-mail,

thats why I ask.

Edited by TCH-Don

Share this post


Link to post
Share on other sites
MY ISP has a two meg limit on receiving attachments via e-mail,

thats why I ask.

 

How do they do that??

 

Do they monitor the traffic directed to ports 110 and 25 on everyone's PC? How would they throttle that?

 

I could understand it if you were attaching to their servers for email. But, we're talking about using TCH servers here.

 

 

Back to my original question. Can the timeout on the SMTP server be increased?

 

Thanks,

 

Paul

Share this post


Link to post
Share on other sites
How do they do that??

 

Do they monitor the traffic directed to ports 110 and 25 on everyone's PC? How would they throttle that?

Don is talking about the ISP servers not the TCH account, they can see everything passing through port 25 and 110 if they want to, it is their servers afterall that you are using. Regardless of how much your ISP allows you to attach for outbound mail they still may have a limit on the incomming.

 

To get a better understanding on your question

 

Using Outlook, when they send a message with a large attachment (over 3Mb), they get this message.

 

Is the SMTP server name a domain that is hosted here or the ISP's SMTP server? Is the SMTP port 25 or 26?

 

If the SMTP server is of the ISP then there is nothing we can change to fix it, if it is of the domain name hosted here than maybe. If it is port 25, change it to 26 and see if that fixes the issue. If it is 26 then we will have to look at it. If it is port 26 and mail.domainhostedhere.ext then a ticket will need to be opened.

 

It may be put at that size here to keep the mail server from being abused with people trying to send things that they shouldnt through email.

Edited by TCH-Rob

Share this post


Link to post
Share on other sites
...we're talking about using TCH servers here.

Yes. It's a TCH-hosted account.

 

Currently, Outlook is setup to use port 25. I could easily change it to port 26. But, I don't see what difference that would make. Unless you set the SMTP service to have a longer timeout on that port.

 

I thought the use of port 26 was just to get around ISP blocking issues.

 

Please educate me. ;)

Share this post


Link to post
Share on other sites

port 25 runs right through the ISP's SMTP servers, they control the way things work there. Change it to 26 and see if the issue persists.

Share this post


Link to post
Share on other sites

Rob,

 

Thanks for your input. We reset the SMTP server to port 26. However, there was no change.

 

I'm thinking that changing the timeout settings on the server may be the only option. Any other ideas?

 

Thanks,

 

Paul

Share this post


Link to post
Share on other sites

Here's what I heard from customer support (and I appologize for hi-jacking Paul's thread again)

 

Neo-Mail puts a 2mb limit on email file attachments. I asked them to increase it to 5mb and they did.

 

It solved my problem. I hope Paul can solve his.

 

Thanks for everyone's assistance.

Share this post


Link to post
Share on other sites

Don't be concerned about hijacking. It helped to get your problem addressed.

 

Unfortunately, the Neomail fix doesn't work in my situation. The users are all staunch Outlook users. Hopefully someone can offer a suggestion.

Share this post


Link to post
Share on other sites

I cant say that I have another idea other than opening a ticket and seeing what solution they may have.

Share this post


Link to post
Share on other sites

Hi,

 

I know of a service that allows you to send files up to 1GB. And best of all, it's free! It's called YouSendIt(www.yousendit.com). You simply upload the file you want to send. The file is stored on the YouSendIt server for 7 days. The recipient will receive an email and all they have to do is click on the link to download the file sent to them! The good thing is it doesn't fill up mailboxes and the transfer limit is 1GB. That's some pretty large files that can be sent! You can send large files to your clients or have them send you any large file. Anyway, I hope this can help you out. It's sure helped make MY life easier!

 

www.yousendit.com

 

Bye.

:rolleyes:

Edited by TCH-Jim

Share this post


Link to post
Share on other sites
I've got a problem that hopefully someone can help me out with.

 

One of my clients insists that they be able to send large attachments via email. Using Outlook, when they send a message with a large attachment (over 3Mb), they get this message.

 

----------------------------------

Task mail.illios. net- Sending and receiving reported error (OX8004210B) the operation timed out waiting for a response from sending (SMTP) server.If you continue to receive this message contact your Server Administrator or Internet Provider

----------------------------------

 

Now, the message actually gets sent to the recipient. However, since Outlook never receives notification that the task was successfully completed from the server, it remains in the outbox and repeatedly sends the same message over and over again.

 

Anybody got an idea on how to address this?

 

Thanks.

This is the post I wanted to reply to.....

 

thanks

Share this post


Link to post
Share on other sites
I actually put up a post about this earlier in the week.  I have a client as well that would like to send large files via email.  Using Neomail he got this error message:

 

"Sorry, your attachments exceed the attachment size limit, which is 2 MB!"

 

Is there a way to raise this?  I know that Yahoo has an option to send attachments up to 10mb.

 

I realize FTP is the best option but if sending larger attachments is possible, I'd like to give my client that option.

Try www.yousendit.com

 

It allows you to transfer large files up to 1GB. It's free for end-users and they also offer entreprise servers to companies for sale.

 

Hope this helps......

 

Cheers!

:rolleyes:

Edited by TCH-Jim

Share this post


Link to post
Share on other sites

FYI, this is the same as uploading it to your hosting account and emailing a link. The diference is that you cant upload anything larger than your free space, but you dont have to worry about a company you dont know handling your data for that time period.

 

Not saying anything bad about this service as I havent used it. I just dont want to sign up for anything when I can do it on my account without giving my data out to yet another place.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...