Jump to content

Setting Mail Quota


gnome-girl
 Share

Recommended Posts

If you go to www.******/cpanel and Under Email there should be a link to Manage Accounts. On the Manage Accounts page, you will find a list of all email accounts you have setup on your domain, just find the one for you, or the only one listed and click the change quota button to adjust your quota limit. If you click the clear button on that form, it changes to unlimited. That should do it.

Link to comment
Share on other sites

Devynn,

 

For an email account that is created within your space that's true, but not for the main account.

 

Gnome-girl,

We'll get it fixed up right away. The main account email, which is what you are using, should only be dependent upon the space available in your package.

 

Lianna

Link to comment
Share on other sites

Ahh, from what I understand, that is not a true email account. It is a catch-all account setup on your domain for any mail that comes to the domain that doesn't have a vaild email. My suggestion is to create a new email account with the same name as you are using for your email. You new email username would be your full email address.

 

Or you could just listen to those that work here and complete a post before I do....hehe :D

Edited by Devynn
Link to comment
Share on other sites

Ok. It's fixed.

 

When we brought your package over from your previous host yesterday, their package constraints for your account moved over too.

 

I reset your account to Expert levels and you should be good to go.

 

Lianna

 

Devynn, the main account is truly an email account, too. It is also the catch-all so if you redirect it or setup :fail: or :blackhole: as the default, then you are correct. Those settings will indeed affect your main account and then you must create an account with that same name to grab the real mail to it.

Gnome-girl does use that main account email address and has the default set to that main account...that way she gets EVERYTHING sent to her domain.

 

Lianna

Link to comment
Share on other sites

Dang Li, you only have 14? You are a lightweight. I have.....*thinking*......at least 20 that I can remember right now....hehe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...