Jump to content
Sign in to follow this  
elvenjess

Databases Gone!?

Recommended Posts

Just 5-10 minutes ago I was rbowsign my forum, then I got a 'Could not connect to Database Error'. I logged onto the cPanel to check and all my databases were gone! Feeling quite paranoid :) I changed my password and checked my FTP. Nothing appears to have been deleted. phpMyAdmin won't let me log in anymore. Did someone figure out my 13 character unique password? Yuck!

 

Server20 btw

 

EDIT: Back up now! Did MySQL need a restart or something? Or maybe I missed downtime note. ;)

 

EDIT2: Down again!? :)

Share this post


Link to post
Share on other sites

Is it working? If not, please open a help desk ticket, link above and the techs will help sort it out.

Share this post


Link to post
Share on other sites

I'm on server20 as well, and experienced both of these downtimes. however, both times everything was back within THREE MINUTES of submitting a ticket.

Share this post


Link to post
Share on other sites

Hey Folks,

 

We are dealing with a major email issue on 20. The persons account has been suspended but the email bomb is still taking place.

 

I have just removed the DNS for this domain, so give it some time and things will be back to normal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...