Jump to content
Sign in to follow this  
WxGuy1

Webmail Question

Recommended Posts

I have several email accounts set up (namely the default -- tornado@tornadocentral.com, but also kc0hjx@..., and webmaster@...). When I go to http://tornadocentral.com/webmail, I cannot log in to either the kc0hjx or webmaster accounts. When the username/password box pops up, it does not accept the passwords for either of those. In order to view the email in those two accounts, I have to log into CPanel (as the default/main username), then go to "Manage Accounts", the click on "Read Webmail". This is a major pain in the butt, not to mention the fact that the users of those two accounts must know my own username and password to log into CPanel in order to view their webmail... What am I doing wrong? I've tried reseting the password numerous times, but it doesn't work. The only account I can log in to by going directly to tornadocentral.com/webmail is the main account (tornado).

 

Jeff

www.TornadoCentral.com

Share this post


Link to post
Share on other sites

hmm WxGuy1,

 

I have that problem sometimes,

 

Do you type the entire address out "you@yourdomain.ext"

 

And do you "CLICK" login, or do you hit enter?

 

When I hit enter sometimes it does not work, but when I CLICK login it works fine.

 

Hope this helps!

Share this post


Link to post
Share on other sites

For any email account other than the one you login to cpanel with, the username needs to be "user+domain.com" for the browser popup username/password box.

 

So for webmaster, for example, you would login as "webmaster+tornadocentral.com" and then the password you set for it. Then you should get to the screen with the 3 webmail options.

Share this post


Link to post
Share on other sites
For any email account other than the one you login to cpanel with, the username needs to be "user+domain.com" for the browser popup username/password box.

 

So for webmaster, for example, you would login as "webmaster+tornadocentral.com" and then the password you set for it.  Then you should get to the screen with the 3 webmail options.

Ahhh... I should have tried the username+domain.com for the username before! Oh well... It works! Thanks!

 

Jeff

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...