Jump to content
Sign in to follow this  
nashville_bill

Outlook Setup Help

Recommended Posts

I have setup Outlook to access my email but it can't send the test email, or any email. When I "Test Account Settings", it passes all of the tests but the test email. It gives a message that says that the server was found but there was no response from server and suggests that I verify the port and SSL information is correct although I havn't checked the secure server boxes.

 

What user name and password does Outlook want? Does it want the email or the cpanel ones?

 

Thanks for the help.

 

Bill

Share this post


Link to post
Share on other sites

Welcome the The Family, Bill!

 

I'm not that familiar with Outlook, but I would think that it would need your email password/username. I'm not sure though. Can you post some of the settings that you have for outgoing email, like your smtp settings?

Share this post


Link to post
Share on other sites

That error is pretty common on Outlook. I get an error as well but have never had problems sending real email. Try sending your own test message and see if it works.

Share this post


Link to post
Share on other sites

Hi Bill, what Outlook wants is the email username and the domain.

 

My incoming mail server is a POP3

POP3 will be mail.domain.com

SMTP will be mail.domain.com

 

Account Name will be user@domain.com

 

NO for Log on using Secure Password Authentication (no checkmark)

NO for My Server requires authenication (no checkmark)

 

 

Outgoing Mail(SMTP): 25

Incoming mail(POP3): 110

 

 

See if these help

Share this post


Link to post
Share on other sites

I had the same problem in outlook. I took care of it by deleting the old profile and creating a new one. for some reason it didn't like being changed, but creating a new one did the trick.

 

Double check your email password & login in the Cpanel, and also that your dns is pointing to the right place.

 

I know, blind leading the blind . .but it worked for me.

 

Madmanmcp probly has the answer.

Share this post


Link to post
Share on other sites

there is an oddity with the usernames through the mail systems here...

they require you to format the logon like this:

user+domain.com

like one of mine would be:

"blah+uselessfurball.com"

 

The plus sign (+) is the trick, and it Is CaSe SeNsItIvE

Share this post


Link to post
Share on other sites

It could be related to rules imposed by your Internet provider. I'm with RoadRunner and need to set my SMTP information to RoadRunner's service. In fact, I have to do this for all my e-mail accounts...keep the POP info as specified for that particular account, but set each of the SMTP settings to RoadRunner's SMTP info.

 

This could very well be what's causing the problem.

 

Norm Krumpe

Share this post


Link to post
Share on other sites

Norm,

 

I'm on Road Runner and have my outgoing mail server using my domain hosted here at TCH.

 

In your setup, set your outgoing mail server to your domain mail server.

 

Uncheck the Logon using Secure Authentication.

 

Make sure to check the My server requires authentication box, select the Settings button and make sure the radio button for Use same settings as my incoming mail server is selected.

 

This is the setup for Outlook Express.

Edited by TCH-Bruce

Share this post


Link to post
Share on other sites

I'll be darned! Thought I had tried that before, but with no luck.

 

But it works swell. (Or is it "swelly"?)

 

Thanks!

Share this post


Link to post
Share on other sites
That error is pretty common on Outlook. I get an error as well but have never had problems sending real email. Try sending your own test message and see if it works.

 

Have you tried sending an actual email as TCH-Rick asked above?

 

You can also try changing the logon email address to contain a "+" instead of the "@" in your email address.

Edited by TCH-Bruce

Share this post


Link to post
Share on other sites

If nothing else works, I would suggest logging into cPanel and changing the password, making note of letter case... as well as in the username. I have noticed that the mail server here is rather sensitive to case in all areas.

Share this post


Link to post
Share on other sites

Haveyou tried to actually create an email and send it. So far you keep mentioning a "test email" and the window in the web page of yours says everything works but that.

 

So, open up outlook, create a new email to yourself and send it.

Share this post


Link to post
Share on other sites

Bill,

 

I use Outlook with all my account/email addresses here and I do not have the My Outgoing Server (SMTP) Requires Authentication checked, but I noticed that you do on the screen shots. Maybe try unchecking that?

Share this post


Link to post
Share on other sites

Authentication should be checked. When you log on to check your email it does authenticate you so it is possible to send without having it checked but it should be checked. I's not user if you tried using username@domain.com rather than username+domain.com. I have seen Outlook have problems using the + sign. If all else fails I would certainly try a different email client and see if it works. That would point to Outlook as the culprit. The most common problem sending email is with the ISP blocking port 25 so changing to 26 is also worth trying. I wouldn't be surprised to see ISPs start to block 26 as well.

Share this post


Link to post
Share on other sites

Maybe it is a problem in Outlook, but if I check Authentication and select Use same settings as incoming mail server, it will not let me send.

 

I receive an error that the server rejected my login, verify username and password..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...