Jump to content

Upgrading Ipb


Noctorum
 Share

Recommended Posts

Alex, right now CPanel doesn't have an upgraded version of IPB, you'll have to install 1.3 yourself, following the instructions that come with the package. It's quite easy, though, no need to be afraid :)

And if you get yourself into trouble, you know where to come for help :D

Actually, if you search for it, I believe there are already a few threads around here, about upgrading IPB to the latest version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...