Jump to content
Sign in to follow this  
Dygme

Secure Email Settings And Ports...

Recommended Posts

I'm trying to setup an email client, which I rarely ever need but have to in this case. I want to use SSL of course, so I'm using the server I'm on, which is fekete.tchmachines.com and port 993. But for some reason it is not connecting. I'm guessing the ports may have changed even though cpanel says 993. Could anyone send me the correct information for setting up an email client/IMAP.

 

Thanks!

 

Share this post


Link to post
Share on other sites

Strange. I had to restart my email client for any of the changes to take affect, then it started to sync up the imap folders right away. I guess everything was set properly, just not using Microsoft Office Outlook this time. I'm trying to get away from using such programs while at home. At work I'm forced to use Outlook and Office 2013, and it really is nice to use other email clients with my personal email address. I've chosen to use Thunderbird by Mozilla. It seems stable and fast and very configurable. And it is FREE. Now that my MS Technet Subscription is gone I'll be using less and less Microsoft products anyway.

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...