Jump to content
Sign in to follow this  
flamey

Phpbb2 Suddenly Stopped Working

Recommended Posts

Hi all,

 

I know phpBB is an old engine, but it has been working for me great, until lst week.

Suddenly, most users (including me, an admin) cannot post, reply, or send PMs. No errors, plenty of space on account, as far as I can see.

 

When you try to post, it just refreshes the page with emty form again, like you never entered anything.

 

A few users can post, though. Except when they try to PM a user who cannot post, it tells them user does not exist.

Meanwhile user does exist, can login, and view forum notmally.

I don't see any related errors in cPanel's error log.

 

Any ideas on wht this can be?

Where else can I see any logged errors in my account?

Was there any recent upgrades on TCH? (though I don't understand hwo this could let some user accounts to continue working)

 

Thanks in advance for any ideas?

 

PS my forum is quite moded, so quick upgrade to phpBB3 is not an option (besides I cannot get into phpMyAdmin, for which I opened support ticket) - I need to find quick solution now, and prepare for upgrade without rush.

Share this post


Link to post
Share on other sites

I would check with the support desk. There have been or will be PHP upgrades done on the servers which may cause you problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...