Jump to content
GrannyT

Getting Wp-Admin To Show

Recommended Posts

www.lostanimals.co.uk

 

Hi, I got my new domain name and hosting via TCH, waited 48 hours while itching to get started and to cut a long story short am now waiting to find out why my domain isn't showing in my domain account.

 

I'm planning to use wordpress which I've put into cpanel via Fantastico but while I can see the webpage using the Temporary Webpage URL, it doesn't work once I add /wp-admin on the end. Anyone know of a way around this so that I can start playing please?

 

Share this post


Link to post
Share on other sites

The issue is because you are not having the correct name servers on the domain. Please login to the domain control panel at

https://domains.totalchoicehosting.com/

And change the default name servers to the following name servers

ns1.totalchoicehosting.com
ns2.totalchoicehosting.com

The domain and all the services will work fine, once you made this change.

Share this post


Link to post
Share on other sites

Thanks for your reply Alex. I can't do anything about the DNS because when I login it's telling me I don't have a domain. I contacted domain support who told me that whois tells them the domain is mine and to login to Account Assistance and put my domain in there but that tells me the domain isn't mine - so now I'm stuck until they sort themselves out.

 

Share this post


Link to post
Share on other sites

Hi,

 

I can see that your site is still on the wrong name servers and not loading. To save you from any further issues, I am having our techs move your account to a server that matches your current name server settings. Your site should start resolving within the next couple of hours.

Share this post


Link to post
Share on other sites

www.lostanimals.co.uk

 

Hi, I got my new domain name and hosting via TCH, waited 48 hours while itching to get started and to cut a long story short am now waiting to find out why my domain isn't showing in my domain account.

 

I'm planning to use wordpress which I've put into cpanel via Fantastico but while I can see the webpage using the Temporary Webpage URL, it doesn't work once I add /wp-admin on the end. Anyone know of a way around this so that I can start playing please?

 

Good luck with your new website.

 

I noticed the website name and it looks like it will be a site about lost animals and animal rescue in the UK.

 

One of my sites, also hosted by TCH for the past 7 years, is www.jaxanimals.com . Based in the US, it is a resource for local animal rescues and lost/found/available pets at local shelters.

Share this post


Link to post
Share on other sites

Thanks for your help TCH-Dick it's now sorted out and I can get into the workings. My apologies for taking so long to reply - I got carted off to hospital on Saturday with a suspected heart attack and I'm sure it was brought on by the sheer frustration of not being able to resolve this problem. :)

 

Duckman the main problem we have here at the moment is so many dogs are being stolen - there are loads of websites etc to help them but it's hard for people to know where to start looking. Like your site!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×