Jump to content
Mrs. Muddled

Desktop Computer Disconnecting From Internet Connection Overnight. No

Recommended Posts

I recently shut my one year old Certified Data desktop computer (London Drugs) off for one month whilst travelling.


The first problem I had when I returned was connecting to our household network system and accessing the internet. After much fiddling and completely rebooting the household via our kitchen laptop, I was back on the network.


Since that day I have a new problem that I have been unable to correct. I don't turn off my desktop at night. I have the power settings at default. Every morning when I come to my desktop everything appears to be normal. The screen has gone to black but it boots up right away. I double click to open my email programs. Nothing happens. I cannot connect to the internet. No error message comes up. I can't use task manager or control panel. Double clicking does nothing. I can't even shut down from the start menu. I have to do a shut-down by holding the power switch on the tower for about 5 sec. I wait 30-60 sec, power up and once it's fully loaded, all works fine. The laptop in the kitchen has none of these problems.


I'm sure that continuing to force the power off is eventually going to damage the computer.


It has Windows 7. I use McAfee. I regularly run Malwarebytes and have never had malware or viruses.


Would appreciate your direction.

Edited by Mrs. Muddled

Share this post


Link to post
Share on other sites

Hi Mrs. Muddled,

 

Have you checked your Advanced Power Settings via Power Options in your Control Panel? I see that your power settings are at default, perhaps there is a setting there that is causing this. Maybe your Hard Drive is shutting down after a certain amount of time then not starting up properly. Check out the Advance Power settings and see if you can play around with anything in there.

 

Let us know if you have any luck!

 

Mike

Share this post


Link to post
Share on other sites

Thank you Mike.

 

As we speak everything appears normal. I went into power settings and made some changes and so far so good. I know I had made some changes to my power settings before I went on vacation. I "think" I added SLEEP to the setting but can't recall now. I should remember "if it ain't broke, don't fix it!"

 

I'll let you know if I run into the problem again. Fingers crossed!

 

Appreciate your assistance.

 

MM

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...