Jump to content
Sign in to follow this  
ItsJustMe

Felucia Is Supposedly Up, But Still Having Problems...

Recommended Posts

My main url is working, but the url of my forums/community isn't. I filed a support ticket and Tina said that you guys were working on it, and that updates would be posted here.

 

What's confusing me, though, is that the status of Felucia indicates that it's up. Why, then, am I still getting this message when I try to access my forums:

 

<<This page can't be displayed

And why is my email not working?

 

Felucia seems to have had more downtime in March and April than the other servers. Is this going to continue being a problem?

Edited by ItsJustMe

Share this post


Link to post
Share on other sites

Hello,

 

We are very sorry for the inconvenience. As you saw in the other thread, we did battle a DOS attack today which caused temporary outage. However, I can confirm right now that your site is up and running. I have complete access to it and it is loading quickly. We are about to announce that the felucia server has a new IP Address (Edit: Announcement here - https://forums.totalchoicehosting.com/index.php?showtopic=43320&p=251856). I'm guessing your web browser is cached. Please try clearing your browser cache / temporary internet files to see if this clears up the issue. If it does not, please update the ticket you recently submitted.

 

Thanks again for understanding and for your patience.

Share this post


Link to post
Share on other sites

Greetings,

 

Thanks for getting felucia back up... but just to echo itsjustme's comment, this server does seem to down a lot of late.

 

anyways all is working but one odd thing on my site. Lower left column tells how many people are visiting, that was working fine until felucia died today. I cleared cache, trade different machine, different browser and even in-private mode. no luck.

Is there anything different besides the IP addy?

 

 

Site is http://www.livewxradar.com

Edited by rdelp

Share this post


Link to post
Share on other sites

I've cleared my cache, and it's STILL not working. And neither has my email been working for half the day at least. It's beyond frustrating.

 

Between this, and the increasing incidents of outages on Felucia, as well as an increase in IP blocking due to others on the server behaving badly, is it possible to switch servers?

 

Or is it time for me to switch to another hosting company? I'd hate to just when it seems like you're really trying to bring back the family/supportive atmosphere that drew me here in the first place, but sometimes change is good.

 

Let me know.

 

Edited to add - I've also had a increasing reports of emails to me bouncing, and when they forward the bounce message, it's not an error in the address, so it has to be on your end. So that's another issue I've been dealing with.

Edited by ItsJustMe

Share this post


Link to post
Share on other sites

Hi rdelp,

 

Thanks for commenting. I'm sorry there has been issues lately, we are taking the appropriate actions to make sure this will no longer be the case. We have changed the IP address of the server and will be keeping a close eye on it. Our technicians are working on it right now and plan on resolving all issues.

 

On your site homepage I am able to see that there are 2 visitors.

 

Thanks again for your patience.

Share this post


Link to post
Share on other sites

rdelp, have you also had more email bounces (from other people trying to email you)? I've had more and more of that lately, and when I ask them to forward the bounce message, they've typed in my address correctly, so it's not user error.

 

 

Share this post


Link to post
Share on other sites
I've cleared my cache, and it's STILL not working. And neither has my email been working for half the day at least. It's beyond frustrating.

 

Between this, and the increasing incidents of outages on Felucia, as well as an increase in IP blocking due to others on the server behaving badly, is it possible to switch servers?

 

Or is it time for me to switch to another hosting company? I'd hate to just when it seems like you're really trying to bring back the family/supportive atmosphere that drew me here in the first place, but sometimes change is good.

 

Let me know.

 

Edited to add - I've also had a increasing reports of emails to me bouncing, and when they forward the bounce message, it's not an error in the address, so it has to be on your end. So that's another issue I've been dealing with.

 

Hi. I suggest that you open up a support ticket at our help desk to discuss this. https://support.totalchoicehosting.com

 

If there are e-mail issues our techs will investigate them as well.

 

I also merged your recently created thread with this thread being that they are part of the same discussion.

 

Thanks :)

Share this post


Link to post
Share on other sites
Mike, I already have, and I'm still waiting for help. But thanks for the suggestion.

 

I was referring to opening a new ticket regarding your request to switch servers :) That would be the best place to discuss that.

 

Your current ticket will be answered shortly as well.

 

Thanks.

Share this post


Link to post
Share on other sites

And just to clarify, my whole website isn't working now - not just my forums. Every page I try to access says:

 

This page can't be displayed
  • Make sure the web address is correct.
  • Look for the page with your search engine.
  • Refresh the page in a few minutes.

 

Share this post


Link to post
Share on other sites
Between this, and the increasing incidents of outages on Felucia...

 

I'd like to add that I've been with TCH for over 8 years and these outages (DDOS attacks and other problems) have been more frequent over the past couple months. I'm on a different server (jendar) but have been very disappointed recently. In the past, server outages/slowdowns were fairly rare.

Share this post


Link to post
Share on other sites

Okay, thanks for clarifying. I believe I've asked before, when the block IP issue was first increasing, and they assured me they were working on the problem. So I let it go. It may be time to request it again.

Share this post


Link to post
Share on other sites

gtman55, I think it's been that long for me, too, maybe going on 9 years now, so it's hard for me to leave. Overall, the service has been great, until the past several months, though - actually a little longer than that for me, but still... 9 years is a long time. So I'll wait to see how they address our concerns and decide where to go from here, based on their replies.

Share this post


Link to post
Share on other sites
rdelp, have you also had more email bounces (from other people trying to email you)? I've had more and more of that lately, and when I ask them to forward the bounce message, they've typed in my address correctly, so it's not user error.

 

 

So far everything is working on my page now and I have mail.

 

Your page is up I just went to it http://www.carolinahomeschooler.com/

 

you ISP main not have picked up on the IP change at TCH. I think that could take up to 24 hours... someone correct me if I am wrong...

Share this post


Link to post
Share on other sites

Okay, if that's the case, I'll try again tomorrow. But how about my email? What could be going on with that? Do you have any idea?

 

Share this post


Link to post
Share on other sites
Okay, if that's the case, I'll try again tomorrow. But how about my email? What could be going on with that? Do you have any idea?

Email is all connected to the IP address, if you can't see the page, you won't see mail either...

 

Rob

Share this post


Link to post
Share on other sites

Thank you for the replies. Rob is correct, it may take up to 24-48 hours for your ISP to propogate and deliver the change.

 

We are very grateful to have you all as clients and have always focused on providing you with the fastest, most reliable service possible. I assure you that our staff is working very hard at preventing further issues. Thanks again for your patience and for all of the input.

Share this post


Link to post
Share on other sites

I download my email (via POP), so shouldn't it still be able to download, even if I can't access the site? Or is that all related?

 

(I really appreciate everyone's help and being able to vent with people who understand my frustrations... it really helps. Thank you! :) ).

Share this post


Link to post
Share on other sites
I download my email (via POP), so shouldn't it still be able to download, even if I can't access the site? Or is that all related?

 

(I really appreciate everyone's help and being able to vent with people who understand my frustrations... it really helps. Thank you! :) ).

I can relate with you on that! Glad to be able to help. Regardless of your e-mail client, you still use your ISP to connect to the internet. Hopefully they update soon :)

Share this post


Link to post
Share on other sites
And we're up and running again! Whew... Okay, now to get caught up. (It's a good thing I'm a night owl!)

 

Glad to hear! Thanks again for your patience!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...