Jump to content

Cpanel Woes


Recommended Posts

In the last few days I've been having problems with cPanel's code editor. I've been using it for years without any issues but beginning a few days ago I can't get anything done.


In Firefox I get an "unresponsive script" pop up twice and I have to click "stop script". When the code finally loads I can't edit it, it simply doesn't do anything.


In Chrome it takes about ten minutes to load with a pop up listing unresponsive pages that includes all the cPanel pages and some more besides. Some (but not all) of these pages are dead -- no javascript running, can't even scroll them. Once it finally loads there's about a one minute delay (with the pop up again) for every action -- it won't even keep up with my typing.


It seems to work with Opera but is slow.


In Chrome if I toggle syntax highlighting to off it works OK.


I had another admin check it out and he says everything work fine for him. So it isn't a problem with cPanel itself, it isn't a connection problem as other pages load just fine, and it isn't a problem with just one browser.


One way or another I can get some work done but I want it to work exactly as designed.

Link to comment
Share on other sites

I don't think it's a problem with cPanel itself, more a problem with my own computer as the other admin hasn't had any problems. I haven't changed anything on my computer recently. I'm just wondering if anyone knows where to start looking for the problem or how to diagnose it.


Of course I've tried restarting and tried some suggestions from the Chrome Help list.


I doubt you could replicate it unless I mailed you my computer!

Link to comment
Share on other sites

I am always open for people to mail me computers. :)

Well, let me delete all my naughty bookmarks first!


Here's a little history: a few days ago I followed these instructions http://www.vbulletin.org/forum/showthread.php?t=165595 to install a code editor in my vBulletin 4.1.5. forum admin CP. I used this open source editor http://www.cdolivet.com/editarea/?page=editArea , which looks identical to the one in cPanel. It was after that that cPanel went to the dogs.


Since my last post I tried opening a file in cPanel and everything worked perfectly. Then I opened the editor in my forum admin CP and tried cPanel again and the problems all returned. It still isn't working after I closed the adminCP but I'll try restarting my computer later.


Is this coincidence or is the editor in the admin CP somehow messing up the one in cPanel? I wouldn't think that could happen and asked my other admin (who is much more competent than I) and he said it's impossible.


What do you say?

Link to comment
Share on other sites

I have recently switched to a new password program. At some point when I was re-setting my cpanel log in info I made an error that left my CPANEL sign in corrupted.


I am still able to sign in to TCH forum and my invoice. I am not able to sign into CPANEL.


Each time I try to obtain a help ticket I am asked to sign in and every sign in I attempt fails.


Could you please assist me in making contact with the help desk.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...