Jump to content

Recommended Posts

We are currently experiencing a multi gigabyte Denial of Service attack against our infrastructure.

 

It is being worked on by our entire networking staff and I will post more updates as they become available to me.

Share this post


Link to post

This has turned into a very large DDoS attack. We are currently seeing 3.0+gbs from this attack.

 

We are still working to clear this up.

 

We have things partially restored now, we are waiting for one upstream carrier (XO) to put in a

null route since our link to them is completely saturated with inbound traffic right now.

 

Updates to follow soon.

Share this post


Link to post

We are still working on this issue.

 

Things are getting better slowly.

 

I will update when there is more to update.

 

Still waiting on XO to make the requested null routes for us.

Share this post


Link to post

We have been stable since around 9:50PM EST

 

I am still monitoring things and if anything else crops up I will post here.

 

If you have any issues please do let us know.

Share this post


Link to post

I'm guessing that this would explain the email outages and slow or non-responsive servers earlier. :( Glad that y'all were able to get it worked out so quickly --- appreciate all of your hard work... :D

Share this post


Link to post

Thanks from us also--appreciate the updates and the work you did in countering the DDoS attack.

 

Bill

Share this post


Link to post

Kudos for weathering this thing! :D

Share this post


Link to post

Welcome to the forums dustyduck :(

 

Kudos to the TCH Staff for the quick recovery! :D

Share this post


Link to post

Thanks Bill and the rest of TCH for finding this and resolving it lightening fast! :D :(

 

Hello DustyDuck :D

Share this post


Link to post

We are currently experiencing a multi gigabyte Denial of Service attack against our infrastructure.

 

It is being worked on by our entire networking staff and I will post more updates as they become available to me.

 

Dear Sir,

 

I have tried several times to submit a trouble ticket, and it gets kicked back saying there is an error and to try again.

I am trying to report that my email is gone out of my "Inbox" at "xxxxx".

 

There are only 6 new emails in the box that arrived overnight.

 

Please let me know what is going on. Those emails were business communication, and were important. I imagine they are gone.

Is that true?

 

Thank you,

queenpictoria

Edited by TCH-Carl
removed email account from display

Share this post


Link to post

We are currently experiencing a multi gigabyte Denial of Service attack against our infrastructure.

 

It is being worked on by our entire networking staff and I will post more updates as they become available to me.

 

My reseller account along with all of my customer's websites are completely inaccessible. The outage began at around 4 pm EST. I have opened a ticket but have not yet received a response. Are we being hit with another DDoS? Some information about the problem would be appreciated.

Share this post


Link to post

My reseller account along with all of my customer's websites are completely inaccessible. The outage began at around 4 pm EST. I have opened a ticket but have not yet received a response. Are we being hit with another DDoS? Some information about the problem would be appreciated.

 

I just received this response to the ticket I opened:

 

Alex Spaford

Posted On: 02 Feb 2011 05:47 PM

Hi,

 

We are currently experiencing a network issue , the Data Center techs are aware of the problem and are currently working on it.

 

I am sorry but I am not able to provide you an ETA right now.

 

Please check back after sometime.

 

 

Thank you.

Regards,

--

Alex Spaford

Level 2 System Administrator

TotalChoiceHosting LLC.

Share this post


Link to post
×
×
  • Create New...