Jump to content

Recommended Posts

I have used CuteSite for a few years now; my website is for a class I teach. My computer caught a virus and the old driver had to be "put down" and a new one installed. While all my website information was saved, the process of creating the ftp site information was not. I have read all the postings here and have tried everything. It seems to start to publish, (with minutes to finish constantly getting higher), and then it stops and the error message says it cannot connect to ftp.xxxxx.name (my site).

What am I doing wrong? Why doesn't it work as it has worked for the past few years?

Share this post


Link to post
Share on other sites

Thanks.....

I have read what they say about configuring, and looked at responses in this forum on how to set up the site for publishing. I was able to publish before, so don't know what I could be doing differently now.

It seems to start downloading and replacing id information, and then it stops. My connection is still working, as I am working on the internet and receiving email.

 

The error message(s) I get (adding "x" where my personal information would be):

 

Error uploading 'c:\docume~1\xxxxx\locals~1\temp\~tl1ec\id53.htm' to 'public_html/id53.htm' on FTP Server at 208.XX.XX.XXX.

and then after clicking "retry" the next message to appear under Details is:

Error connecting to FTP Server at ftp.xxxxx.name.

Share this post


Link to post
Share on other sites

Are you sure you have "passive mode" set? If you do and are still having issues, try a help desk ticket and have one of the techs take a look.

Share this post


Link to post
Share on other sites

Yes,

my settings are (the x's are the personal data):

Web Site address: www.xxxxx.name

FTP host address: ftp.xxxxx.name

FTP host port: 21

FTP directory: public_html

FTP user name: (the name assigned to me by TCH long ago)

FTP password: the password assigned, and then I changed the password and used the new one I developed

default filename: index.html

FTP mode: (passive is checked)

 

 

So.... whatever I am doing isn't working, and if these settings are correct, then something else must be wrong. I will contact help desk, but sure did want to post the last bit of information for this class before the class ends (this Monday!) so they can have it for the test.

Share this post


Link to post
Share on other sites

Welcome to the forum, tawny. :)

 

As a user of Cutesite builder too, the settings looks correct so I would as Bruce suggested submit a ticket and ask them if it´s a server issue.

Share this post


Link to post
Share on other sites

I am also a CSB user.

Thomas is probably correct server side issue might be the cause.

Best to have that checked and adjusted if necessary.

The TCH servers are very stable and usually there's something to tweak on the user side.

 

>> Have you set your firewall to trust CSB?

 

>> Is this the first time you are publishing on this new machine?

If so, please keep in mind that CSB must publish the entire file ONCE from that machine, replacing all files stored in your tlx design file. After that, you can just publish the updated/changed/added pages. Even with no "issues", that republish of all pages can sometimes take SEVERAL tries to get ALL the pages to upload. The last time I had to do it for my main directory took me over 15 tries, over an 2 hours to complete (Start/Stop Start/Stop Start/Stop That process is quite normal. Aggravating, but normal.).

Bright side: updates take a minute or so once that first complete publish is over.

 

>> Alternative publishing for this critical time.

Since you are on a time crunch, you might continue that full publish later.

Might I suggest that you PREVIEW your site to your own computer.

Then identify the files you need (new pages, new images) inside that folder.

You may only need to upload 4-20 files out of the whole folder.

Use your Windows Explorer window to look at all the files and note which are the VITAL ones you need for Monday.

Then you have a choice. Do one of the following to skip CSB as the one to upload:

1) Either connect into cPanel and use the File Manager option to upload the few files you need into your public_html folder, OR

2) Get a free FTP software and try your FTP settings from CSB in it to see if it connects/uploads smoothly.

Read this page about CSB/FTP: http://www.samisite.com/publish/using_ftp.htm and this one too:

http://samisite.com/forum/index.php?topic=240.0

FTP software is EASY and those pages will help you understand what it does and how. Consider COREftp software coreftp.com for decent Freebie without nag screens or spyware.

 

Sometimes that CSB file can get hung up on that first publish yet you would be able to use FTP & file Manager without problem.

Edited by Samrc

Share this post


Link to post
Share on other sites

Thanks all of you....

I have to admit that I chose CuteSite so I didn't have to worry about FTP - so for years, all I've done is hit "publish" and let things take care of themselves. I have not taken the time to learn anything else. Apparently, I will have to force myself to learn much more. You are right, moving things over from one thing to another using a FTP program isn't hard - my problem is where to put it so it would be seen on the CSB website. It didn't seem to show. My computer service guy said perhaps something is missing from this computer that was on the other, so I tried publishing on my laptop. I continued to have the same problems. After a couple of days, I tried it again, sat next to it and continually jiggled the mouse so the screen stayed active. I don't know if that made a difference or if my will to not give up finally wore the computer and program down - but it finally published.

 

Now, another question..... since CSB is no longer upgrading its product, what is the next best software out there that will do something similar to what CSB does? And once I find something else, can I load these tlx files to a new program, or will I have to start over?

Share this post


Link to post
Share on other sites

There is a program called Nvu but it will not read your tlx files and you will have to start over.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...