Jump to content

Recommended Posts

I'm having problems sending email from one of my email accounts, all the others work just fine. I'm using mail in OS X 10.6.2, this is the error I get:

 

The connection to the server “mail.(mywebsite).com:(myname)@(mywebsite).com” on port 26 timed out.

 

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

 

All my other emails accounts work just fine and have the same settings. What could be causing this? sometimes everything works fine, other times, like today, this account wont send at all.

 

Thanks,

John

Link to post
Share on other sites

I don't mean to piggy back on your post LumbermanSVO but I recently switched to a Mac (Mac mail), same OS and cannot get my domain email working. At one point I got it to download messages, but only once and I cannot send. I've tried port 25 and 26.

 

other settings:

username+domain.com

password

and mail.domain.com as incoming and outgoing

 

I used to be able to smtp my isp's settings for outgoing and it worked, but isp has changed to routing through Gmail and not sure if that was a windows only workaround.

 

It asks for "Enter the password for user “username+domain.com” on SMTP server “mail.heavengraphics.com”

on startup but set up instructions in CP says to use mail.domain.com for both *scratches head*

 

When I use connection doctor in MacMail it tells me "connection to server and login succeeded"

 

Thank you for any help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...