Jump to content

Installing "http_Request2" Failure


jbach
 Share

Recommended Posts

Hi

When trying to install HTTRequest2 I get the following error message

 

Failed to download pear/Net_URL2 within preferred state "stable", latest release is version 0.3.0, stability "beta", use "channel://pear.php.net/Net_URL2-0.3.0" to install

pear/HTTP_Request2 requires package "pear/Net_URL2" (version >= 0.2.0)

pear/HTTP_Request2 can optionally use PHP extension "fileinfo"

No valid packages found

install failed

/usr/local/jdk/bin:/usr/kerberos/sbin:/usr/kerberos/bin:/usr/lib/courier-imap/sbin:/usr/lib/courier-imap/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/usr/local/bin:/usr/X11R6/bin:/root/bin:/opt/bin

Link to comment
Share on other sites

If you are having problems installing something please open a ticket with the help desk. They can assist you. But from reading the path information from your attempt you cannot access those folders. So maybe this is something the techs would have to install for you anyway.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...