Jump to content

Recommended Posts

I am receiving a 403 forbidden for those images through the www subdomain, but not when accessing glamourouscreations.com without www. I would check the file permissions to ensure they are readable.

 

Try chmodding your image files. If it is not that then I don't know, sorry.

Link to post
Share on other sites

If you add a "/" before your image tags it will work with the "www" addressing.

 

><p align="center"><img border="0" src="/header2a.jpg" width="346" height="88"></p>
<p align="center"><font face="Arial" size="5" color="#FFFFFF">*****NEW 
DESIGN*****</font></p>
<p align="center">
<img border="0" src="/enter2.gif" width="308" height="374"></p>
<p align="center"><img border="0" src="/header.jpg" width="314" height="96"></p>

Link to post
Share on other sites

no didnt work, have yall changed something in the servers, because this hasnt ever happened and it could be why my buisness site hasnt gotten any orders or anything, because if people see the red x's there gonna think my site dont work. Please fix this. I tried it just as your says to add the "/" in front of my images and it didnt work, all it did was show bigger red x boxes . the www. in front of my domain name worked for a long time that way till recently someone told me about it .

Edited by glamorouscreations
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...