Jump to content

Disk Space Usage Skyrocketed


Recommended Posts

I opened a ticket about this, but has anyone encountered any time when your disk space usage dramatically went up? When I last checked mine, it was maybe 50% full (at best) and now it's a good 200NB over the limit. I have no idea where that came from.

 

I'm looking through my folders and deleting old files I don't use anymore but I still cannot figure where it came from. According to Tech Support, 2GB of it is coming from my forum, is that too high? Could someone have had uploaded files?

Link to comment
Share on other sites

Check for deleted files (through the file manager) that you have not removed. Check all your mailboxes for large attachments.

 

When you delete files with the file manager the files are marked for deletion and not actually removed. Make sure you apply the trash can to them.

Link to comment
Share on other sites

Nothing wrong with my mail folders, those are fine. TCH is investigating it and I did notice within my forum directory a ton of core.xxxxx files 25-28MB in size each in there. But they didn't just get in there over the past few days either. But I'll check the file manager...

 

Edit to say that I'm still unsure how the usage went up so much in such a short time. I have not received any abnormally high attachments and have not uploaded any large files either.

Edited by TheMovieman
Link to comment
Share on other sites

Ok, so I had submitted the ticket and just noticed the last response I got (about 45 minutes ago) that the status was "On Hold". Bruce, do you know what that means? I only ask because I've never seen that before in the times I've used the Help Desk.

Edited by TheMovieman
Link to comment
Share on other sites

Have you had a look under 'disk space usage' in cpanel to see which directories it is that are consuming all your file space?

 

I don't know if access logs count against the disk space usage (maybe you got nailed by a load of hits?) , I know awstats do, don't know if there is a way of clearing those?

Link to comment
Share on other sites

Well, now it says I'm using "2290.77/2400 MB" but that is still way too high. I think it was about 1700MB IIRC now (so actually over 50%). It also says my forum is using up 1.7GB of it...

 

Edit:

I then checked within the forums folder and the total at the bottom says:

360.41 MB (includes files at this directory depth)

 

Nothing that unusual when looking at them...

Edited by TheMovieman
Link to comment
Share on other sites

Ok... and now all of the sudden my forum is gone!!! I certainly hope someone at the help desk is doing this because it literally was just there. *anxious*

 

Edit: And back again and still a whopping 1.8GB... but the forum itself is not there (just a blank white page) when I load it. Nice.

Edited by TheMovieman
Link to comment
Share on other sites

Ok... and now all of the sudden my forum is gone!!! I certainly hope someone at the help desk is doing this because it literally was just there. *anxious*

 

Edit: And back again and still a whopping 1.8GB... but the forum itself is not there (just a blank white page) when I load it. Nice.

Oh, and with regards to your forum, I can access it just fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...