Jump to content

Domain Ain't Working


Andrew
 Share

Recommended Posts

Just got the e-mail that whizkid.com is up. The DNS hasn't transferred, but I can't even get in using the IP address. And when I try to go to /cpanel, it asks for my username and password -- I enter them, but they don't work.

 

Help!

Link to comment
Share on other sites

Case sensitivity? Grasping straws here. Not being condescending, just checking. Caps lock isn't on is it?

 

When I was 20, I bought a TV and VCR. I couldn't get the VCR to record no matter what i did. Called tech support and the guy actually asked me if it was turned on! What kind of numbskull did he think that I was? As it turns out, the timer record function would only kick in if the VCR is OFF when the time clicks over. Wow, did I feel like a heel for getting up-ity with that guy!

 

Moral of the story...no matter how assinign the question may seem, the guy has a reason for asking: somebody, somewhere, sometime had done it!

 

:unsure:

 

Lianna

Link to comment
Share on other sites

Oh, and if I try to go to the site itself via the IP address (IPADDRESS/~username), I get a 404. So there seem to be two problems: password no good, and site... well, not there. :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...