Jump to content

Smf 1.18 Forum: Need Help


Recommended Posts

Hi everyone.

Sorry if I am posting in wrong place.

There was some weird behaviour with my forum. Untill today, it used SMF 1.18 (today changed to 1.19), adress is monetos[dot]com/forum. Hosted at Quanton server, by the way.

When I tried to access at work, I got my IE7 thinking a long time - and then "this page cannot be displayed". Refreshing (F5, ctrl F5) won't work. After several minutes the forum was back again. No hacking attempts, nothing.

Before that I had one weird problem: my own forum refused to recognize imaheshack.us with tags. Displayed 500 error. After I changed imageshack to one Lithuanian provider - everything was almost ok. Almost means - SMF refused to display message time correctly.

I contacted TCH support and they told me everything was ok with Quanton (which is normal at TCH). It is highly possible there was something wrong with SMF. I just wonder - what? I did not change anything. Wrote topics, banned some spambots - no serious changes to the forum. And yes, I do understand TCH is not responsible for the third party software/scripts/whatsoever not included with the default hosting package.

So, what went wrong and how may I correct it? ;)

Link to comment
Share on other sites

I just tried to access your site and the forum appears to not be installed anymore, at least not in the /forum directory so I can't really comment on that.


As for getting 'this page cannot be displayed' that can be down to a number of things.


It can be down to server side issues (which TCH support said there were none, so take that off the list)

It can be down to client side issues (your internet connection dropping out, or your DNS cache messing up)

It can also be down to your ISP (their DNS servers might have messed up or something else)


I get the 'page cannot be displayed' issue now and again and 99% of the time it is either client (me) side or my ISP. Eventually as you said the site comes back as if nothing was wrong.



I can't really comment on the imageshack.us issue because I don't know the ins and outs of SMF or imageshack.

Link to comment
Share on other sites

My forum appears to function. I was upgrading 1.18 to 1.19 - maybe you just clicked at that very moment.

Refreshed, then re-refreshed (ctrl F5) - works.

Imageshack with tags - it worked all the time with for me and my users. Everything was going ok - and the one day a complete mess.

Link to comment
Share on other sites

If i go to the link you provided in the first post i get a 404 page not found....


As for imageshack things I can only imagine it would be due to the version upgrade of your forum, it wouldn't be anything TCH side. 500 error sounds like a .htaccess rule error to me! Have you got a backup of your old forum? If so inspect the .htaccess file and see if it differs to the new one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...