Jump to content
Sign in to follow this  
TCH-Thomas

(new) Adobe Reader Critical Issue

Recommended Posts

Below quotes is from Adobe Product Security Incident Response Team.

 

This is an update on the Adobe Reader vulnerability first discussed on the Adobe PSIRT blog on April 27 (“Potential Adobe Reader Issue”). All currently supported shipping versions of Adobe Reader and Acrobat (Adobe Reader and Acrobat 9.1, 8.1.4, and 7.1.1 and earlier versions) are vulnerable to this issue. Adobe plans to provide updates for all affected versions for all platforms (Windows, Macintosh and Unix) to resolve this issue.

 

To mitigate the issue disable JavaScript in Adobe Reader and Acrobat using the following instructions below:

 

1. Launch Acrobat or Adobe Reader.

2. Select Edit>Preferences

3. Select the JavaScript Category

4. Uncheck the ‘Enable Acrobat JavaScript’ option

5. Click OK

 

Read the rest of the story at: blogs.adobe.com/psirt/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...