Jump to content
Sign in to follow this  
WxGuy1

Web Disk Under Vista Ultimate 32

Recommended Posts

On a previous 32bit Vista Business edition laptop, I successfully setup the web disk... I mapped the network drive just fine, and all was well (e.g. I could access the site files via Explorer - no need to FTP or use the browser Cpanel file management utility). However, I recently changed to a laptop that came with Vista Ultimate, and I can no longer get this to work. I've downloaded the Microsoft update for web folders, but I only receive the following after I enter the address ("https://mywebsite.com:2078"): "Select the certificate you want to use". Unfortunately, there are no certificates listed, so I can only selected "Cancel", after which time I receive the following error box: "The folder you entered does not appear to be valid. Please choose another".

 

Is there something I'm doing wrong? The secure location uses port 2078, right? If I try https://...:2077, nothing happens (I end up having to press "cancel"). I can run the *.vbs file, but I get the same "Select the certificate you want to use" box without any certificates to choose from. If I press "Cancel" at that time, Internet Explorer opens up, gives me a couple "user beware - certificate is suspect"-type of dialog boxes. Eventually, I can view the contents of my site, but that's in IE, and it's read-only. The certificate info notes "This CA Root certificate is not trusted. To enable trust, install this certificate in the Trusted Root Certification Authorities store.". I'm quite familiar with Windows and computer in general, but this certificate stuff is beyond me. Regardless, I'm not sure why I got the web disk to work just fine in Vista Business without being able to get it to work in Vista Ultimate.

 

Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Do you have your own SSL certificate? If not don't use h*ttps://your-web-site.com:2078 use h*ttps://the-machine-your-on:2078 and you should be given the option to choose the shared certificate for that server.

 

If that doesn't work, please open a ticket with the help desk. They may be able to help you sort it out.

Share this post


Link to post
Share on other sites

Thanks for your help Bruce... That didn't fix the problem, though. I'll open a support ticket on your recommendation. Thanks! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...