Jump to content

Shut Down Problem


mike
 Share

Recommended Posts

I have searched google until I am blue in the face. A regular smurf !

 

I have about a 2 year old gateway that the lady blew the hdrive in.

 

installed new hdrive.

 

re-installed all the original gateway op system ( xp home )

 

thought everything was fine and decided to shut down, pack up and deliver.

 

every time I click on SHUT DOWN, it reboots.

 

no viruses, no spyware, new, clean install.

 

call me STUMPED !!

 

ANY IDEAS TCH 'ERS??????

Link to comment
Share on other sites

OK

 

One problem many folks on the web were finding was ROXIO.

 

This gateway does not have ROXIO; but it had MUSIC MATCH.

 

So I uninstalled MUSIC MATCH.

 

 

xp shuts down just fine now.

 

Internet search solutions will give you a ton of registry edits and other such "tips" ;

 

but it looks to me like at least the above two music programs are culprits for sure.

 

 

thanks

Edited by mike
Link to comment
Share on other sites

:)

heh heh

 

You know me, Bruce...... the ol' lone wolf chatterbox.

Link to comment
Share on other sites

:)

 

 

OK I TAKE IT BACK. Last nite it shut down perfectly 4 times.

 

Today..........it's rebooting itself again.

 

AAAAAAARRRRRRRGGGGG

Link to comment
Share on other sites

thanks madman, I have done everything there but the bios check which I am going to do today when I get home.

 

I have , however, long ago it seems, unchecked the automatic reboot and never have seen an error message when

 

I tell it to shutdown.

Link to comment
Share on other sites

problem update :

 

 

still working

Link to comment
Share on other sites

I found that somehow plug and play service was turned off.

 

turned it on. shut down perfectly 5 or 6 times.

 

now rebooting again on shutdown.

 

aaaaaaarrrrrrghhhhh!

Link to comment
Share on other sites

Have you tried restarting from scratch? Wipe the HD and start over.

 

 

Yes, actually this is a new hdrive on which I re-installed her original gateway ( uggh ) software.

 

Then installed service pack 3, then anti-virus and spyware.

 

 

I DID get device manager to show me list again though.

 

I may have to do another install.

Link to comment
Share on other sites

Ok

 

I did a complete format and re-install.

 

Then gateway drivers.

 

Then windows service pack 3

 

antivirus installed

 

 

At first it STILL rebooted on shutdown.

 

then I went to bios and disabled that "wake on" thing.

 

So far I have had 6 successful shutdowns in a row

 

hate to risk jumping the gun but......... :clapping:

Link to comment
Share on other sites

Ok, the "wake on" setting of the gateway board is why it kept rebooting.

 

 

Problem solved.

 

thanks madman and everyone

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...