Jump to content

Upgrade Did Not Work This Time


Recommended Posts

I did the same upgrade i have done for the last year, now i get this error:

Warning: require_once(/home/jaysarah/public_html//wp-includes/classes.php) [function.require-once]: failed to open stream: No such file or directory in /home/jaysarah/public_html/wp-load.php on line 43

 

Fatal error: require_once() [function.require]: Failed opening required '/home/jaysarah/public_html//wp-includes/classes.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/jaysarah/public_html/wp-load.php on line 43

 

here is the link

www.jaysarahandy.com

 

can i get someone to look at it for me. please

Edited by jayson
Link to post
Share on other sites
You are missing the directories wp-admin, wp-content, and wp-includes - just upload those and wordpress should work fine.

 

Thats, figured it out, for some reason the routing is wrong, it is looking for my site at www.jaysarahandy.com and it is do going to the proper url at www.jaysarahandy.com/blog2, just got to right a redirect file...thanks :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...