Jump to content
Sign in to follow this  
musicfrisk

Inktomi Loves My Message Board And Nothing Else

Recommended Posts

Host: 66.196.72.97 Url: /frisktalk/index.php?act=Help Http Code : 200

Date: Aug 08 14:13:39 Http Version: HTTP/1.0" Size in Bytes: 13499

Referer: - Agent: Mozilla/5.0 (Slurp/cat; slurp@inktomi.com; http://www.inktomi.com/slurp.html)

 

I got tons of these but very few of my relevant content pages - is there any way to steer it?

Share this post


Link to post
Share on other sites

LOL

they have been at my tiny little IPB board for four days

sometimes as many as 23 at once.

we have 15 members with 90 posts.

Now some of our post are in yahoo search.

Share this post


Link to post
Share on other sites

Do you have a link back to your home page on all your message board pages? It would help if you did. :)

Share this post


Link to post
Share on other sites

On mine, the forum is displayed in a frame,

but the logo is a link back to the home page.

 

I still wonder why it would take so long,

four days now, for only 90 posts?

currently 14 are there.

 

I am not worried, just wondering.

Share this post


Link to post
Share on other sites

I've added a html link in my signature, we'll see what that produces.

 

Anyone know how to make my logo on top a link? Please advise. Thanks!

Share this post


Link to post
Share on other sites

Modify IPB logo

 

first change permissions for

/Skin/s1/skin_global.php

CHMOD to 0777 via FTP. IBF cannot do this for you.

 

goto skins and templates

manage html templates

manage html

global html elements

select Board Header (logo, links, etc) > edit

about 14 lines down you will find the place to modify.

look for

img src='{ibf.vars.img_url}/logo.jpg'

 

this is what I have

 

><td align='left'><a href='/home/' target="_top" title='Back To The Pets Corner'>
<img src='{ibf.vars.img_url}/logo.jpg'  border='0'></a>
</td>

 

the

<a href='/home/'

points to a folder 'home'

but you can just use '/'

to point to your site

 

then CHMOD

/Skin/s1/skin_global.php

back to 644

Share this post


Link to post
Share on other sites
Modify IPB logo

 

first change permissions for

/Skin/s1/skin_global.php

CHMOD to 0777 via FTP. IBF cannot do this for you.

 

goto skins and templates

manage html templates

manage html

global html elements

select Board Header (logo, links, etc) > edit

about 14 lines down you will find the place to modify.

look for

img src='{ibf.vars.img_url}/logo.jpg'

 

this is what I have

 

><td align='left'><a href='/home/' target="_top" title='Back To The Pets Corner'>
<img src='{ibf.vars.img_url}/logo.jpg'  border='0'></a>
</td>

 

the

<a href='/home/'

points to a folder 'home'

but you can just use '/'

to point to your site

 

then CHMOD

/Skin/s1/skin_global.php

back to 644

global html elements <<I don't have this choice, now what?

Share this post


Link to post
Share on other sites

while I still don't link back to the home page, I e-mailed Inktomi and the bot stopped going nuts on that page a few hours ago and is now indexing the front of the site. :D

 

I'd still love to fix thsi issue so it links back - but we'll see if the next release of IPB solves it when it upgrades.

 

Thanks for the thoughts people!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...