Jump to content

Wierd Problem After Tinkering With Wordpress


Recommended Posts

Hi.

 

I don't know if anyone here may be able to help, but something very strange is going on with my site...i think. Here's the scoop:

a couple hours ago i was tinkering with my settings in wordpress, seeing what would happen if i changed either the wordpress address or the blog address to simply my standard domain url. Explaining why i was doing this would be cumbersome, but needless to say i realized that it wasn't something i wanted to do in either case, as it monkeyed with my my site file structure in adverse ways.

 

I changed it back and everything seemed back to normal.

Then, a few moments later, I went to my main site (using firefox, recently updated) and all of my css appeared to not be being read; by background was blank and all my text was screwed up.

 

I quickly checked my local files (which were fine), comparing them with my files on the server, and everything was synchronized. I checked other sites, which looked fine. I checked my site on other browsers and on other computers, and they all looked fine.

 

Then, a random fluke, i did something that landed me on my personalized 404 error page, and all the css looked correct. After investigating this further i discovered that if i look at my site (on firefox) with http://archetypalimages.com in the address bar, the site looks fine...but for some reason with "www." added,(http://www.archetypalimages.com), the css is missing.

 

Even though it looks fine in other browsers and other computers both ways, it did start doing this right after my goofing with wordpress...so i have no idea if they're related or not.

 

I've even tried rebooting my computer and checking all of firefox's settings (is set for basic page style) so i'm really confused as to what's goin on.

 

Anybody have an idea?

 

<<<<<<<<<<<<<<<Edit after this point>>>>>>>>>>>>>>>>>>>>>

ok, I fixed the problem, but i swear, i'm fricking confused, still.

while going through the toollbar/menu options i clicked on View>Reload, and that fixed it. I actually tried reloading the page with the hotkey (Ctrl +r) countless times, so why the F@ck that didn't work i have no friggin' idea.

 

Don't you just love pointless problems that eat up all sorts of valuable time?!?

Edited by ericwilmoth
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...