Jump to content
Sign in to follow this  
quickrob

Server Very Slow

Recommended Posts

My website has been VERY slow to load for about two days now.

 

www.Quickrob.com

 

I am a mess with usernames and passwords so i cant say what server it is (I think 102 or 103??).

 

Any news? I hope you guys can clear this up, thanks

Rob

Share this post


Link to post
Share on other sites

Your site is running fine to me, it is loading decently and I don't seem to be having any issues there with it.

Share this post


Link to post
Share on other sites

No problems visiting the site from Sweden.

 

If you do a traceroute and post it here, we could try to see where the problem is.

 

A guide on how to do a traceroute can be found here.

 

By the way, you are on server 103.

Share this post


Link to post
Share on other sites

I don't see how it can be any faster. I am in SW Ohio and it loads very quickly for me.

Share this post


Link to post
Share on other sites
I don't see how it can be any faster. I am in SW Ohio and it loads very quickly for me.

 

Thanks everybody. Must be on my end or something. I will do a traceroute thing later and get back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...