Jump to content

Subdomain Dns Propagation


Recommended Posts

Hi,

I finally successfully created a subdomain (services.designforum.com) pointing to http://www.designforum.com/df_services_dev.

Cpanel is reporting that it is redirecting correctly, however it still is not working... i am getting a server not found error. Do these subdomains take a while to propagate through DNS just like a regular DNS registry would or should it be instantaneous and I'm in fact, not in the clear, with the problems I was having prior to this with mod_security and some code i'm running, etc...

 

any help is appreciated.

Thanks!

-Ian

Link to comment
Share on other sites

Yes, they can take a while to propagate through. How long ago did you set it up because I cannot access it by subdomain either.

 

A few hours ago... I hope it's not actually misconfigured and Cpanel is reporting it as properly setup.

Link to comment
Share on other sites

Ian,

In my experience, it takes for 12 to 72 hours for a sub-domain to propagate itself. That is my experience anyway.

 

Robert

 

 

Hi,

I finally successfully created a subdomain (services.designforum.com) pointing to http://www.designforum.com/df_services_dev.

Cpanel is reporting that it is redirecting correctly, however it still is not working... i am getting a server not found error. Do these subdomains take a while to propagate through DNS just like a regular DNS registry would or should it be instantaneous and I'm in fact, not in the clear, with the problems I was having prior to this with mod_security and some code i'm running, etc...

 

any help is appreciated.

Thanks!

-Ian

Link to comment
Share on other sites

The problem you are having is that you created the subdomain in cPanel, and cPanel updated it's own DNS records, but you aren't using the DNS hosted at TCH, but rather your domain is using ATT.NET servers for DNS.

 

You will need to define your subdomain in your ATT.NET DNS settings as well to get it to work.

Link to comment
Share on other sites

The problem you are having is that you created the subdomain in cPanel, and cPanel updated it's own DNS records, but you aren't using the DNS hosted at TCH, but rather your domain is using ATT.NET servers for DNS.

 

You will need to define your subdomain in your ATT.NET DNS settings as well to get it to work.

 

Fantastic! Thanks for the reply!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...