Jump to content
Sign in to follow this  
sandimreyes

Images Not Showing Up

Recommended Posts

Ok...let me start by saying that I know very little about building websites, so go easy on the techical stuff, 'kay? I know how to use Frontpage basics to build a simplistic site and publish it up to my web address...that's about it! So...here's my issue. I just transferred my site over from another host, where everything showed up fine, but here, none of my images are showing up at all. I'm sure there is something I need to do differently to make them show up, but I'm not sure what it is. Any ideas? Thanks for any help you can give! I'm about to start learning Dreamweaver to redo my site, but until then, I kinda need my images to show up.

Share this post


Link to post
Share on other sites

Welcome to the forums sandi

 

I took a look at your site and there are no files in the image directory. I'm not sure if we did transfer or you uploaded the files, but nothing in the images directory made it.

Just upload the missing files and everything will work fine.

Share this post


Link to post
Share on other sites
Welcome to the forums sandi

 

Thanks!

 

I took a look at your site and there are no files in the image directory. I'm not sure if we did transfer or you uploaded the files, but nothing in the images directory made it.

Just upload the missing files and everything will work fine.

 

You did the transfer, but I figured it was as easy as that! I'll go ahead and upload now.

 

What great service! I've never gotten an answer so quickly! I'm so glad I switched!

Share this post


Link to post
Share on other sites

Welcome to the forums sandi :)

 

And you may wish to look at Nvu which is similar to Frontpage instead of trying to learn Dreamweaver not that doing that is a bad thing.

Share this post


Link to post
Share on other sites
Welcome to the forums sandi :)

 

And you may wish to look at Nvu which is similar to Frontpage instead of trying to learn Dreamweaver not that doing that is a bad thing.

Thanks! I am downloading Nvu now and I'll play with it. It can't hurt to know them all. I already have Dreamweaver installed and I have Atomic Learning for tutorials on how to use it, so I figure I'll be able to do it, with some work...but is Nvu is easier and more like Frontpage, then maybe I'll do that one first!

Share this post


Link to post
Share on other sites

Nvu is very similar to Frontpage. There is even a portable version of it that runs from a USB flash drive on Windows.

Share this post


Link to post
Share on other sites

Ok...I had to manually publish a few images at a time in order to get them, but most of them published and I'm almost there! YEA! Next question....some images and web pages won't publish. I'm not sure why. It tells me to make sure extensions are enabled...and I did. It seems pretty random - which pages/images won't publish. I'm not sure what the common thread might be, since everything else did. Any ideas as to what I should look for within these files to change to get them to upload? I've tried making sure filenames don't contain capital letters or spaces. This worked sometimes, but not always. Are there any other "silly" little things like that I should know about?

Share this post


Link to post
Share on other sites
Can you upload them with FTP instead of using the Frontpage extensions?

 

Again...forgive my lack of knowledge as I write this. I was able to publish to the ftp address. I tested just one page that wouldn't publish to my reg. http address and it worked...but...by doing that, it is still opening from the link I've created for it. I think that the ftp location and the http location are not the same...am I correct? Is that why it is not working? Do I need to publish the entire site up to the ftp address for it to work? Also...if I do that, my extensions don't work and I need them to gather info. from a form. I'm getting in deeper than what I really understand, so any help is appreciated.

 

Thanks!

Share this post


Link to post
Share on other sites

It's been years since I've used Frontpage. I'm sorry I don't know the answer. Maybe someone that uses Frontpage will come along and answer.

 

When I said to FTP the files, I meant with an FTP client and not Frontpage. You can publish to your hard drive and use and FTP client to move the files to the server. I know Frontpage has a publish by FTP mode as well, just never used it.

Share this post


Link to post
Share on other sites
It's been years since I've used Frontpage. I'm sorry I don't know the answer. Maybe someone that uses Frontpage will come along and answer.

 

When I said to FTP the files, I meant with an FTP client and not Frontpage. You can publish to your hard drive and use and FTP client to move the files to the server. I know Frontpage has a publish by FTP mode as well, just never used it.

 

THANK YOU! I figured it out! I had published to the ftp, but hadn't directed it into the public_html folder. Once I went back and downloaded the ftp client and I could view my files, I was able to move it into public_html directory and now the link works! THANK YOU AGAIN! I am so pleased with this forum and how it's made my life easier!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...