Jump to content
Sign in to follow this  
prgdod

Virus?

Recommended Posts

hello, being a total n00b i was wondering if one of you guru's could tell me

if it is my computer that is infected or something else ( i ran a virus scan, nothing!)

 

i have been getting over 200 emails like the sample below, i understand it is undeliverable email

 

Received: by 10.114.95.1 with SMTP id s1mr2272190wab.1196614273346;

Sun, 02 Dec 2007 08:51:13 -0800 (PST)

Received: by 10.114.95.1 with SMTP id s1mr2272188wab.1196614273266;

Sun, 02 Dec 2007 08:51:13 -0800 (PST)

Return-Path: <Glenna155@prgsouth.com>Received: from host-7742-123-38.wifi.tizianodinca.com (host-7742-123-38.wifi.tizianodinca.com [77.42.123.38])

by mx.google.com with ESMTP id 3si2164229nza.2007.12.02.08.50.48;

Sun, 02 Dec 2007 08:51:12 -0800 (PST)

Received-SPF: error (google.com: error in processing during lookup of Glenna155@prgsouth.com: DNS timeout) client-ip=77.42.123.38;

Authentication-Results: mx.google.com; spf=temperror (google.com: error in processing during lookup of Glenna155@prgsouth.com: DNS timeout) smtp.mail=Glenna155@prgsouth.com

 

all have different email names that dont even exist! my site is prgsouth.com but no such accounts like Glenna155@prgsouth.com were created by me or anyone else.

 

;)

what gives?

Share this post


Link to post
Share on other sites

Welcome to the forum, prgdod. ;)

 

You should enable spamassissin in cpanel. Please do this:

 

1. Log in to Cpanel and scroll down to the mail section

2. Click the spam assassin icon/link

3. In there enable spam assassin

4. Do not enable spam box

 

Then go back to mail section and click on Default address, then check the box saying "Discard with error to sender (at SMTP time)" and enter :fail: in the field (Note the two colons)

 

Now pretty much of these non-existing emails should stop.

Share this post


Link to post
Share on other sites

Welcome to the forum prgdod ;)

 

Follow Thomas' instructions and you should elimanate a good number of them.

Share this post


Link to post
Share on other sites
Guest VickyMilza

Welcome to the forum, prgdod. :)

 

You should enable spamassissin in cpanel. Please do this:

 

1. Log in to Cpanel and scroll down to the mail section

2. Click the spam assassin icon/link

3. In there enable spam assassin

4. Do not enable spam box

 

Then go back to mail section and click on Default address, then check the box saying "Discard with error to sender (at SMTP time)" and enter :fail: in the field (Note the two colons)

 

Now pretty much of these non-existing emails should stop.

 

Hello,

 

Many many thanks for sharing your information, I am highly appreciated!!

 

Nice to meet you

Vicky Milza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...